windows audio device graph isolation eating up cpu

Discussion in 'Windows 7 Help and Support' started by imper, Dec 9, 2009.

  1. imper

    imper New Member

    Joined:
    Jan 2, 2009
    Messages:
    32
    Likes Received:
    0
    Seems like this windows audio device graph isolation is eating up my cpu for some reason. I never had a problem with this till i installed Combat Arms. Now every time i run the game windows audio device graph isolation shoots up to about 40-50% cpu usage on both cores. What could be causing this?

    Im running
    AMD x2 64 6000
    nvidia 8600gts
    6gb ram
    raptor hd
    asus m2n-e motherboard.

    Thanks,

    Eric
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello Eric,

    Could you post a screen shot of Task manager.

    Please drag the sides and make the columns larger so we can see every detail.

    Click on the memory tab which shows the app using the most amount of memory.
     
  3. imper

    imper New Member

    Joined:
    Jan 2, 2009
    Messages:
    32
    Likes Received:
    0
    Well this one. Of course when i print the screen its not as bad. But it has been jumping up a lot.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    It's the game that;s eatng up resources, audio log is OK.

    Shouldf be fairly easy to figure this one out.
     
  5. imper

    imper New Member

    Joined:
    Jan 2, 2009
    Messages:
    32
    Likes Received:
    0
    This time. Like i said. Ill try to get a pic of it eating up 50%
     

Share This Page

Loading...