Windows Cannot Setup HomeGroup on This Computer

#1
I have a Win 7/64 7100 and a Win 7/32 7100. My 64 bit platform set up the homeGroup just fine.

My 32 bit Dell Dimension 4700 4 GB ram, after some time, displays the error message "Windows Cannot Setup HomeGroup on This Computer" I ran the networking troubleshooter and the HomeGroup troubleshooter on both platforms. The only suggestion was having the correct time on both computers. That was OK.

I went into Advanced Sharing and set the discovery on, file & printer sharing on, and password protected sharing off.

I adjusted both machinge with the settings. That didn't help.

I really like Win 7, but I need networking.

Any suggestions?

Dennis
 


reghakr

Essential Member
#2
Hello Dennis,

Do you have a Homegroup icon on each desktop and what are the right-click options?

What exactly are you clicking on that produces the error?
 


#3
On my 64 bit platform I have a shortcut to HomgGroup that I installed. The right click options are Open, Open folder location, Send to, Cut, Copy, Create shortcut, Delect, Rename, and Properties.

On the 32 bit platform, I type in the search box "HomeGroup", and I select "Join HomeGroup", Join now, next, and enter the password. Then I get, after a minute or so, "Windows cannot setup a homegroup on this computer."

I don't have any HomeGroup icons on my 32 bit desktop, only in my Contral Panel.

I was able to map the 32's F drive on my 64 bit. I couldn't do that earlier. I can see all the 32's drives from my 64, but can't map the C drive even though I have set the share permessions on C and F.

When I installed the Wn 7/32 7100, it installed without a glitch. It was a fresh install from XP and took me about 45 minutes.

This 32 bit was networked with my 64 when it was XP 32 and Vista 32.

Dennis
 


#4
Solved the Problen

:razz:
The problem turned out to be the router. I updated the firmware in my D-Link router. but that killed it. reset would not work so $130 later my new Linksys router solved the problem.

The HomeGroup was joined immediately.

Dennis
 


reghakr

Essential Member
#5
That's great news.

I am also having trouble dropping connections with my wireless Netgear router.

It turn out to be a bad wireless adapter in my one computer.

The strange thing is, I have a Homegroup icon on my desktop (not a shortcut, and the right-click option are

Change Homegoup Settings
View the Homegroup password
Start the Homegroup troubleshooter
 


#6
Currently I have RC x64 on one PC and RCx86 on another (wired network thru a WRT54G vr 5, latest firmware). Setup the homegroup on the x64, joined from the x86 no problem. Was accessing a file on the x64 from the x86 when the file just stopped transferring. Have rebooted a couple of times but whenever I try to access the x64 from the x86 it tells me I don't have permission. Checked and reset permissions, have left and rejoined homegroup not sure why it's not working.

Sam
 


#7
possible solution

I just installed Windows7 on my desktop machine, which ran the beta version just fine so it was time to get my first license etc. I should note that the Homegroup worked much more easily when I was using the beta. Hmm...

I had problems joining my existing Homegroup on the desktop. I updated the firmware on my router... no dice.

What ended up working was for my beta-running laptop to leave the Homegroup and then rejoin it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.