Windows Coprocessor driver

#1
When i open up my device manager, i see that my coprocessor driver is not installed (code 28). i click update driver but windows can't find the driver. i tried looking online for the driver but i can not find it.
mobo: N68PV-GS
Nvidia Geforce 7050PV/ nforce 360a
Windows 7 64 bit

Please help me find the coprocessor driver.
 


#2
If you have the driver disk that came with the motherboard then use it to install your chipset drivers and or goto the asrock support website and download and install the chipset drivers or the "SMU buss" driver for windows 7 64bit, or use the vista 64 bit driver if theres nothing for windows 7 :p
 


#3
You will need the nforce software package from the nvidia website to solve the problem. The only thing is that for your motherboard chipset there is currently no driver package available for windows 7. There is a package available for vista 64bit, you could try that and see if it will work.
 


#4
yea i was thinking the same thing, hopefully the vista 64 bit will work....it will rite? ...:confused::confused:
 


#5
thanks guys, problem solved :D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.