"Windows could not prepare the computer to boot into the next phase of installation"...

#1
I've got a Gigabyte GA-EP45-UD3P mobo, and am trying to do a clean install of the Windows 7 trial edition. I was getting access errors, so after moving my memory around, and trying different sticks, I've come to a configuration which is getting me through that problem, but I've reached another problem.

After the fourth step(I believe they are "Copying files, expanding files, installing features, installing updates"), the computer hangs for a minute or so then gives me the error message "Windows could not prepare the computer to boot into the next stage of the installation. To install Windows, restart the installation."

I've retried this three times to no avail, and googled the problem, but the majority of the answers I am finding for this are for people upgrading from Windows Vista, or the solutions require me to be able to get to a command prompt, which with an empty HDD, I'm obviously unable to do. I'd love any help I could get in this matter, and if I haven't provided enough information, just let me know what I've left out and I'll be glad to clear it up.

Thanks in advance for any help I can get with this, and hello, board! :D
 


#2
unplug everything u don't need ,clear al USB's . let only UR System disc, one dvd-rom and ofcourse mouse and keyboard no net. it worked for me. my first win7 clean installation took 3 days. goood luck
 


#3
I have already attempted this with only the keyboard, mouse and monitor plugged into the computer. I've removed a stick of RAM, am down to one now, I'm fairly certain it's good RAM. It came off of a different computer that has no issues.
 


#4
give us full comp specs.U tried a clean install from a DVD ,flash drive ?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
What do you mean by trial edition? Do you have any other OSes on the system?
 


#6
It ended up being a problem with my HDD. Trying a different, clean HDD, the install worked fine, as does the computer now.
 


#7
The solution in my case of a Dell XPS 2720 was to enter the computer's BIOS Aptio Setup Utility, go to Boot > Boot Mode shows as [UEFI] > change Secure Boot Control from [Enabled] to [Disabled].
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.