windows did not receive any response from the wireless router

Discussion in 'Windows 7 Networking' started by Mayhem00, Jun 19, 2012.

  1. Mayhem00

    Mayhem00 New Member

    Joined:
    Jun 19, 2012
    Messages:
    4
    Likes Received:
    0
    Hi

    I have a D-Link DIR615 router which I've been using for the past 5 months (no problems whatsoever). After i've got my laptop from the support service I can't seem to successfully connect to my home network.

    My phone can connect with no problem to my router. My laptop sees other wireless networks. This is how it goes: when I try to connect it immediately says "unable to connect" when I run the diagnostics I get the "windows did not receive any response from the wireless router" message. I can only connect after like 30 mins of changing the wireless settings (usually SSID and security) from my router + rebooting it countless times. Even then, I usually check "automatically connect" and the next day after I arrive from work, it doesn't really connect automatically and can't even connect to it (unable to connect message). Even typing a wrong passphrase when it's secured it doesn't say "wrong passphrase" but "unable to connect".

    Another very wierd thing is that my wireless network disappears from the network list after a few minutes, I still see other secured wireless networks.

    I can connect to a wireless network made by phone (wifi hotspot) with no problems.

    So bottom line is: it works, but most of the time it doesn't.
     
    #1 Mayhem00, Jun 19, 2012
    Last edited: Jun 19, 2012
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There are some things you can check, and most are available in the Network and Sharing Center.

    What signal strength are you showing on your network?

    If the look at the properties of the network, do the security settings seem to be correct?

    Are you showing the correct workgroup on your system. Does the network show as a Home network, when it connects?

    Are you using any type of MAC filtering on the system?

    Could the other networks be interfering, and how many and what signal strengths? Maybe try to set a specific channel for the wireless..

    When it is not connected, you might open a command prompt and look at the ipconfig /all listing. If you want, type the following and then attach the resulting text file using the paperclip on the Advanced Replies. You may want to edit any personal info.

    ipconfig /all > %userprofile%\desktop\ipconfig.txt

    And you can copy and paste this in the command window if you want.
     
  3. Mayhem00

    Mayhem00 New Member

    Joined:
    Jun 19, 2012
    Messages:
    4
    Likes Received:
    0
    I solved the problem by updating the firmware. Thanks :)
     

Share This Page

Loading...