Windows Experience Index

#1
Hi, I cannot get WEI to run. It worked originally but since a powercut, when I press the Rate This Computer button nothing happens, it's as if the button does not get pressed.

I have a I7 860 processor, gigabyte ga-p55-ud6 m/b, 4gb dd3 ram, segate barracuda 20gb hdd, ati saphire HD 5670 graphoc card.

Any ideas much appreciated.

Thanks
 


#2
Start menu > gpedit.msc > Computer Configuration > Administrative Templates > System > Performance Control Panel > Turn off access to the performance center core section > Properties > Disabled

or reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Control Panel\Performance Control Panel]
"PerfCplEnabled"=-

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Performance Control Panel]
"PerfCplEnabled"=-



~~~~~~~~~~~~~~~~~~~~

If it still doesn't work, then cmd => sfc /scannow with 7 DVD in drive.
 


#3
Ok, i've tried typing gpedit.msc in both search and run boxes but neither can find gpedit.msc.
In regedit, I can go to Software\Policies\Microsoft\Windows but control panel is missing.

i've tried cmd => sfc /scannow with 7 DVD in drive but nothing happens.

Sorry, i'm possibly being very thick and doing all this wrong!!!

I'm using windows 7 premium x64 from upgrade version.
 


#4
Do you have an administrator account?

Create a shortcut

C:\Windows\System32\gpedit.msc

and double click it.
 


#5
You should make sure that these values are set to 1.
Do not set those values 1, as the sign "-" is supposed to delete the value PerfcplEnabled if it exists.


~~~~~~~~~~~~~~~~~~~


Again, normally with the Windows Experience Index working, the value PerfclpEnabled does not exist under those branches. If it does, then the index page is blank and not working.


~~~~~~~~~~~~~~~~~~~

There are two ways to enable Windows Experience Index:

1. Through reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win dows\Control Panel\Performance Control Panel]
"PerfCplEnabled"=-

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Wind ows\Control Panel\Performance Control Panel]
"PerfCplEnabled"=-




2. GPEDIT.MSC:

Computer Configuration > Administrative Templates > System > Performance Control Panel > Turn off access to the performance center core section > Set it to Not configured or Enabled

and also here

User Configuration > Administrative Templates > System > Performance Control Panel > Set it to Not configured or Enabled



~~~~~~


mrtickle said:
Windows Experience Index

Hi, I cannot get WEI to run. It worked originally but since a powercut, when I press the Rate This Computer button nothing happens, it's as if the button does not get pressed.

I have a I7 860 processor, gigabyte ga-p55-ud6 m/b, 4gb dd3 ram, segate barracuda 20gb hdd, ati saphire HD 5670 graphoc card.

Any ideas much appreciated.

Thanks

I don't know what exactly happened to mrtickle's Windows Experience Index, but it is worth taking those steps above. If no luck and sfc /scannow doesn't detect any errors, then I suggest:

cmd -> chkdsk /f

be patient enough for the operation to complete.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.