Windows Explorer Glitches (GRoD and No Thumbnails, among other things)

Discussion in 'Windows 7 Help and Support' started by redrat9595, Jun 26, 2012.

  1. redrat9595

    redrat9595 New Member

    Joined:
    Jun 26, 2012
    Messages:
    4
    Likes Received:
    0
    I'm not entirely sure what info is required for this request, but I'm on Windows 7 Ultimate 64 bit. Whatever else you need, tell me, but my profile has a lot. Anyways, my issue is that Windows Explorer is being really frustrating. I'm pretty good with computers, to the point that even my Grandfather, who worked in the field for years and still keeps up with it all asks me for help with the odd glitch. My family calls me I.T. I'm no coder, but I'm pretty good when it comes to troubleshooting, and I have gotten just about nil on this problem.

    I keep getting what seems to be known as the GRoD (Green Ribbon of Death) and a lack of or entirely incorrect thumbnails. Sometimes during the GRoD I'll get some thumbnails, but they're scattered, with no more than two in succession. I've tried Thumbnail cache clearing, thumbs.db deletion, the show icon only checkbox, and still nothing. I either get an IfranView symbol, the Windows Photo viewer symbol (depending upon the current settings I'm trying to get to work) or just a blank space. Sometimes I'll even get the blank spaces mixed in with the little white file pictures.

    This seems to be where most people's problem ends. But I also randomly get dumped by my computer. The screen will go black for a second, then I get switched to what I assume to be Classic View, and about 45 seconds later it just turns off and then on again from BIOS. Not even a "System is Shutting Down" screen. I also frequently have Windows Explorer crashes, where it will entirely freeze (but everything else still running is COMPLETELY fine). The only solution is the power button or shutdown.exe in task manager, as the start menu is unresponsive when this happens. Sometimes, it will work fine, then when I hit the computer button in the start menu, it just won't do anything, then it will go to Basic view 30 seconds later or so, and then shut down.

    Also, partially unrelated but possibly relevant, I ran on a WinXP computer for 9 years. I had the option, through the task manager, to shut off explorer to save processor and RAM resources, then I could run it again, without a restart, with no issues. If I try that now, I get all sorts of errors when I try to access explorer.

    Thanks in advance and here's to hoping it's an easy fix.
     

Share This Page

Loading...