Windows Explorer Has Stopped Working

Discussion in 'Windows 7 Help and Support' started by techvette, Oct 7, 2009.

  1. techvette

    techvette New Member

    Joined:
    Oct 7, 2009
    Messages:
    4
    Likes Received:
    0
    Fairly recent install on new hardware. Dual boot with XP, which works fine and is running a separate physical drive.

    Whenever I try to delete anything through explorer, I get the infamous "Windows Explorer has stopped working" message. Deleting through command prompt works fine for the most part, aside from some odd "access denied" messages on certain folders.

    Suggestions?
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    I don't have this key in my registry that they are talking about .. in that location.. I have something about throttling under a google part of my registry.. but this could help you:

    Found on another message board:

    Here is the hack to fix this errors.
    1. Click Start.
    2. In the Search Bar, type regedit and press Enter.
    3. Locate the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions
    4. In the right pane delete this subkey: MachineThrottling
    5. Turn your computer off and back on for the change to take effect
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    THIS IS NOT A GOOD FIX, BUT CAN YOU JUST SELECT IT AND HIT THE delete KEY.
     
  4. techvette

    techvette New Member

    Joined:
    Oct 7, 2009
    Messages:
    4
    Likes Received:
    0
    tblount: the MachineThrottling key doesn't exist in that location in my registry. In fact, that entire sub-key is empty.

    reghakr: huh? I can barely understand what you're saying, but it sounds roughly as though you're asking if hitting the delete key deletes the target item. And, no, it doesn't - deleting in any way from explorer causes explorer to crash.

    I find it difficult to comprehend why explorer should be this fragile. The only apps I have installed are Firefox, Visual Studio 2008, Sql Server Express, and some source control apps. I uninstalled my SVN client (TortoiseSVN) since it performs file system monitoring, but the problem persists.

    Help!
     
  5. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I don't mean to blow you off, but check out the Programming forum as I believe I remember some issues with Visual Studio.

    This crashing in Explorer caused me a problem in Vistaa also, so I re-installed the OS and it's working file.
     
  7. acela

    acela New Member

    Joined:
    Nov 1, 2009
    Messages:
    2
    Likes Received:
    0
    I have the same problem. Tried

    1. Click Start.
    2. In the Search Bar, type regedit and press Enter.
    3. Locate the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SQMClient\Wi ndows\DisabledSessions
    4. In the right pane delete this subkey: MachineThrottling
    5. Turn your computer off and back on for the change to take effect
    but my computer does not say Machine Throttling. It says default, REG_SZ and not configured. I tried changing the last to Machine Throttling, but don't want to delete in case I should not have done that. It's driving crazy!
     
  8. havaiisteve

    havaiisteve New Member

    Joined:
    Dec 18, 2009
    Messages:
    2
    Likes Received:
    0
    Win7 Internet explorer/Excel/Outlook has stopped working.

    I've got the same situation (It says default, REG_SZ and not configured). So has anybody found another solution? This seems to occur most frequently when on pages that after filtering, an sql is kicked of to generate a report. I'm also getting Office Execl is not working and Office Outlook is not working
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    There is no Outlook Express in Windows 7.

    i haven't used Office in 5 years.

    Sorry
     
  10. utorrent

    utorrent New Member

    Joined:
    Dec 20, 2009
    Messages:
    2
    Likes Received:
    0
    I have the same problems, but only in certain menus. most often in the Control Panel: action center, networking and sharing center ................ can it be a virus??!?!?! Its driving me crazy and really MAD =( i have tried the thing to delete the machine throttling, but no difference......... plz help!!!
     
  11. cspence84

    cspence84 New Member

    Joined:
    Dec 21, 2009
    Messages:
    4
    Likes Received:
    0
    "Stopped Working"

    Hey,

    I have had the same problems going on a few days now, i JUST built a new system and everything seemed fine the first day and 1/2 or so, now it feels as if i have to tip-toe around my desktop and programs just waiting for the next damn box to pop up "XYZ has stopped working" this happens to me with Windows explorer, Internet explorer, my games, installations.. ontop of it all i am having the same problems alot of others are having with the grpahics card i bought, AT HD Radeon 5750, i get the Vertical Bars either brown/tan or pink and then the computer reboots to "Windows has recovered from a unexpected shutdown"

    So as i was trying to install the new catalyst 9.12 drivers in hopes that it would fix it, id get halfway through the install to "ATI Catalyst 9.12 Installer has stopped Working" that happened for awhile, but its not happening in specific areas, its completely random because eventually i installed it (Still no luck with the Vertical bar crashes... any help would be appreciated) but its driving me absolutely nuts.. id be able to play games for a hours into the night and then shut down, log on the next morning and its the whole damn process again, after decieving me to think it was fixed since it ran fine the night before.

    this morning i got a "stopped Working" while in the control panel trying to do a Windows index Experience test or whatever, it got near half through and stopped responding, tried it again and it completed the test, I have also noticed, not 100% positve, but alot of these problems seemed to start happening after a recent windows update. Things also feel as if they are boggin down, clicking around and loading things which i hoped wasnt going to be a issue since i have 8gb of ddr3 1333 ram

    Anyway i apologize for the lengthy post, i would really appeaciate any help. Also i have tried the MachineThrottling regedit thing, mine aswell does not have this tab/key its jsut says Default. i have even turned off Customer Care Experience or whatever its called aswell, still no luck,
     
  12. GrandmaGina

    GrandmaGina New Member

    Joined:
    Apr 4, 2010
    Messages:
    2
    Likes Received:
    0
    I cannot find Machine Throttling
     

Share This Page

Loading...