Windows Explorer is not auto refreshing

Discussion in 'Windows 7 Help and Support' started by Shalom2010, May 16, 2009.

  1. Shalom2010

    Shalom2010 New Member

    Joined:
    Mar 28, 2009
    Messages:
    40
    Likes Received:
    0
    When I first installed Windows 7, I found (as per Vista) that when a file was dropped into a folder, it was immediately ordered alphabetically. For some reason this has stopped working and the file simply drops to the bottom of the list in each folder.

    Can anyone tell me why this is so and what the solution is, apart from hitting F5 to refresh and reorder the folder of files?

    Thanks

    Steven
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Yes,

    It is a pain.....happens on Vista and Windows 7.

    I haven't found a fix yet, maybe someone else will follow up on your post
     
  3. Shalom2010

    Shalom2010 New Member

    Joined:
    Mar 28, 2009
    Messages:
    40
    Likes Received:
    0
    Thanks for the reply.

    The odd the thing is, if I drap/drop a file (rather than use either a shortcut or right clicking cut/paste), the file is exactly where it should be!

    Steven
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    It also works OK if you create a New Folder, and when you rename that folder it also is alphabetically sorted
     
  5. sebastian___

    sebastian___ New Member

    Joined:
    Mar 10, 2009
    Messages:
    18
    Likes Received:
    0
    Funny. My case is the exact opposite . One of the many reasons preventing me to stay and work on the new windows is the auto-refresh feature. For my type of work it's imperative that the windows DO NOT autorefresh the folders. In XP this is the behaviour.

    How can I disable the autorefresh in vista or seven ? Shalom2010 do you have an advice for this ?
     
  6. Shalom2010

    Shalom2010 New Member

    Joined:
    Mar 28, 2009
    Messages:
    40
    Likes Received:
    0
    Not really!

    I have found that when I copy a file to the same drive it does not auto refresh (ie sort by whatever) BUT if you say copy from your C drive to an external drive, it does Auto Refresh.

    I suspect this is a bug in Windows 7 - as in Vista this did not happen.

    Best regards

    Steven
     
  7. tfiersen

    tfiersen New Member

    Joined:
    Oct 22, 2009
    Messages:
    2
    Likes Received:
    0
    Same for me, i really can't stand the new auto-refresh behaviour :(. Is there anyone who can shed any light on whether it's possible to deactivate it?

    Regards
    Tim
     
  8. simplysaf

    simplysaf New Member

    Joined:
    Nov 1, 2009
    Messages:
    2
    Likes Received:
    0
    Finally a solution!!

    I too was troubled with this annoying issue till recently i discovered a solution which worked for me. All i did was,

    1. My Computer>Organize>Folder and Search Options>View>Uncheck "Hide Protected Operating System Files(Recommended)"

    2. Delete "Desktop.ini" file on Desktop

    3. Restart the computer...

    That should do the trick.....

    Regards,
    Saf
     
  9. crockysam

    crockysam New Member

    Joined:
    Oct 12, 2010
    Messages:
    2
    Likes Received:
    0
    Re: Finally a solution!!

    THANKS, that worked for me.

    Using windows 7 64bit
     

Share This Page

Loading...