Windows Explorer problem

#1
I have the problem like this:


windows7forums.com/attachments/windows-7...explorer_problem-png


Code:
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	Explorer.EXE
  Application Version:	6.1.7600.16385
  Application Timestamp:	4a5bc60d
  Fault Module Name:	QuickTime.qts_unloaded
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	4cf4536a
  Exception Code:	c0000005
  Exception Offset:	6563bb89
  OS Version:	6.1.7601.2.1.0.256.1
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789


Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409


If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
This is my problem :S
 


alfred01

Well-Known Member
#2
Hello Nemanja Fent and welcome to Windows 7 Forums. Please check out this link and see if it answers your question. Please let us know if it did. Good Luck.
 


alfred01

Well-Known Member
#4
Did you check online for a solution? I get this happen from time to time as well. I just restart computer. I think it is a problem that Microsoft is working on, but with no solution yet. The only other thing I can suggest is if you have a system restore point available before this started happening you could try that. Good Luck :(
 


#5
I unistal Quick Time... Now works great :)

alfred01 thank you for everything
 


alfred01

Well-Known Member
#6
Well, you're welcome but you did the work. Glad everything is OK now. :redface:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top