windows explorer serch has stpped working

Discussion in 'Windows 7 Help and Support' started by agavish, Nov 11, 2009.

  1. agavish

    agavish New Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    When I used the win explorer search the system has offered me an option to locate an index. I was searching an external disk.
    After choosing the option to locate the index the search has stopped working no matter what I did:
    I removed the index, rebuild the existing indexes, returned the defaults - nothing helped.

    I enclose the system information.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Is the external disk still plugged in?

    Hitting Winkey + F does not bring up the search window?

    If you open Control Panel and look for Indexing Options, there is a troubleshooter to try.

    There is a Windows Search (WSearch) in the Task Manager Services page. You might check to see if that is running.
     
  3. agavish

    agavish New Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    Hi,
    I tried your ideas but no chanhe. I would like to clarify:
    1. in the win explorer screen I do get the search frame, but as I begin to type the search string, nothing happens and the serch sign at the right side of the frame (i.e. a magnifying lens:
    is changing to a "x" (i.e. - the sign of closing windows).[​IMG]
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    That's a little strange, but I would go to Start > Run, and type services.msc.

    Scroll down to Superfetch and stop the service, then set it to disabled. I would also stop Windows Search and set it to disabled.

    It still works fine for searching with it disabled.
     
  5. agavish

    agavish New Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    Hi,
    I have disabled both the Superfetch and windows search but there is no change in the system behavier.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I personally never use Windows search.

    You can download a free Windows Explorer replacement that has the best search utility I've seen. Many, many options for searching.

    You can download it here:
    Powerdesk 6 Free Download

    In the Start Menu, choose the File Finder.

    I think you'll be pretty amazed. It's at least 5 times faster than Windows search.

    If you are insistent on getting Windows Search to work, maybe someone else can help you out with that.
     
  7. agavish

    agavish New Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    Thanks for the help

    I would have prefer Windows 7 explorer search to work but still as I habe no alternative I tried your recomendation on the Powerdesk 6, I choose to use only the file finder and it works briliantly.

    So - thanks again,

    Gabi
     

Share This Page

Loading...