windows explorer serch has stpped working

agavish

New Member
When I used the win explorer search the system has offered me an option to locate an index. I was searching an external disk.
After choosing the option to locate the index the search has stopped working no matter what I did:
I removed the index, rebuild the existing indexes, returned the defaults - nothing helped.

I enclose the system information.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
Is the external disk still plugged in?

Hitting Winkey + F does not bring up the search window?

If you open Control Panel and look for Indexing Options, there is a troubleshooter to try.

There is a Windows Search (WSearch) in the Task Manager Services page. You might check to see if that is running.
 


agavish

New Member
Hi,
I tried your ideas but no chanhe. I would like to clarify:
1. in the win explorer screen I do get the search frame, but as I begin to type the search string, nothing happens and the serch sign at the right side of the frame (i.e. a magnifying lens:
is changing to a "x" (i.e. - the sign of closing windows).Link Removed - Invalid URLLink Removed - Invalid URL
 


reghakr

Essential Member
That's a little strange, but I would go to Start > Run, and type services.msc.

Scroll down to Superfetch and stop the service, then set it to disabled. I would also stop Windows Search and set it to disabled.

It still works fine for searching with it disabled.
 


agavish

New Member
Hi,
I have disabled both the Superfetch and windows search but there is no change in the system behavier.
 


reghakr

Essential Member
I personally never use Windows search.

You can download a free Windows Explorer replacement that has the best search utility I've seen. Many, many options for searching.

You can download it here:
Powerdesk 6 Free Download

In the Start Menu, choose the File Finder.

I think you'll be pretty amazed. It's at least 5 times faster than Windows search.

If you are insistent on getting Windows Search to work, maybe someone else can help you out with that.
 


agavish

New Member
Thanks for the help

I would have prefer Windows 7 explorer search to work but still as I habe no alternative I tried your recomendation on the Powerdesk 6, I choose to use only the file finder and it works briliantly.

So - thanks again,

Gabi
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top