Windows 7 Windows Firewall Not Starting tried everything Help!

Discussion in 'Windows Security' started by banj0chicken, May 4, 2013.

  1. banj0chicken

    banj0chicken New Member

    Joined:
    May 4, 2013
    Messages:
    2
    Likes Received:
    0
    Iv tried everything to get my firewall started I believe the problem started when my Anti virus free trail expired so I was without an Anti virus for a few days. Anyway I now have Avast anti virus installed and Spybot but when I check my firewall, windows update and windows security center they were all disabled and when I try and start them I get an error message screenshots below:

    ImageShack® - Online Photo and Video Hosting
    ImageShack® - Online Photo and Video Hosting
    ImageShack® - Online Photo and Video Hosting

    Here is what I have tried so far to fix it.

    BFE registry Fix
    wscsvc registry Fix
    MpsSvc registry Fix
    WinDefend registry Fix

    SFC /SCANNOW in command prompt

    CHKDSK in command prompt

    net start wscsvc in command prompt

    Starting Windows Firewall Service manually in Services.msc
    ImageShack® - Online Photo and Video Hosting

    Running Virus scan

    Running registry Fix on CCleaner
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,045
    Likes Received:
    300
    I don't have a solution for you, I have the same problem in Windows 8 and have never been able to find a fix after months of trying.

    I did install Comodo firewall and it works well, I installed only the firewall not the rest of their security system.

    At least in Windows 7 it's possible to do a repair install, you can't even do that in Windows 8, without losing all your software.

    Repair Install - Windows 7 Help Forums

    If you chose to do this and have service pack 1 installed download a install disk that has in included before you do it unless you disk is new enough to already have it.

    Mike
     
    #2 MikeHawthorne, May 5, 2013
    Last edited: May 5, 2013

Share This Page

Loading...