Windows live calender keeps sending email notifications about my appointments --MAKE IT STOP

Discussion in 'Windows 7 Software' started by Floods7, Jan 5, 2012.

  1. Floods7

    Floods7 New Member

    May 12, 2009
    Likes Received:
    Whenever I have an appointment in my live calender, whether I set those appointments with Windows Live Mail, or my Windows Phone 7, or the Hotmail website I get an email notification about the appointment. I want those to stop. I clicked the link in the email about changing notifications and i have the box unchecked that says deliver email notifications.

    What should I do? anyone else have this problem?
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Oct 16, 2009
    Likes Received:
    Looks no one has run across your situation. I do not run any Live utilities, so I can't help much. I assume there are forums for just that part of Windows Live. But ...

    Are the notifications timely and accurate? ;)

    Any chance you may have more than one account or a secondary system that might be causing the problem. Maybe checking the message headers would give you some useful info.

    Are you removing the messages from the server once they are delivered?

    If the option you are unchecking is the correct one, after you uncheck it, does it stay unchecked? If it stays unchecked, maybe checking it again and signing in or out of the system to set it, then going back in and trying to uncheck it again.

    There may be a registry entry that controls this activity, but I cannot check for you.
  3. Avon Wood

    Avon Wood New Member

    Sep 23, 2013
    Likes Received:
    1. On Start, flick left to the App list, tap Settings [​IMG], and then tap Email + accounts.
    2. Choose your account.
    3. Un-tick Content to sync (Email)
    4. Tap Done [​IMG]

Share This Page