Windows Live Messenger error

Discussion in 'Windows 7 Software' started by 1morebogen, Jan 16, 2009.

  1. 1morebogen

    1morebogen New Member

    Joined:
    Jan 13, 2009
    Messages:
    26
    Likes Received:
    0
    Well I got the error: msnmsgr.exe - No Disk.... If I puta disk in drive D, it forks fine. I can use music, game or what ewer then it works. Strange!!!

    [​IMG]

    Please help
     
    #1 1morebogen, Jan 16, 2009
    Last edited: Jan 16, 2009
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    This is very strange indeed.. but to accurately provide assistance we're going to need a little bit more information than that.. ;) Did this just start happening? If so was it maybe after a driver installation or a different app installation? Also, have you tried uninstalling WLM and reinstalling it yet? Which version of WLM are you using? It also wouldn't hurt to post your rig's specs..
     
  3. 1morebogen

    1morebogen New Member

    Joined:
    Jan 13, 2009
    Messages:
    26
    Likes Received:
    0

    It just happening on the 2 day dont under stand whay. No I did not try a new install of WLM.

    Specs: :razz:
     
  4. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    You should try uninstalling WLM and then reinstalling it and see if that works, if not then report back and we'll try something else. ;)
     
  5. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Where are you installing windows live messenger to?
     
  6. 1morebogen

    1morebogen New Member

    Joined:
    Jan 13, 2009
    Messages:
    26
    Likes Received:
    0
    Solved

    Just took a repair in "Ununstall or change a program" (Contol Panel)

    Works flaless now :)

    Thanks for al the help.

    Nooo Its back. WLM was running with oute a problem, and then PING. I got the same message "No Disk"
     
    #6 1morebogen, Jan 17, 2009
    Last edited: Jan 17, 2009
  7. zyi

    zyi New Member

    Joined:
    Jan 17, 2009
    Messages:
    8
    Likes Received:
    0
    mine is doing this aswell. it started when the screensaver came on
    and every time the screensaver comes on it does it again so I donno whats broken but I believe that is the problem.
     
  8. Sharp

    Sharp New Member

    Joined:
    Jan 18, 2009
    Messages:
    8
    Likes Received:
    0
    I have the exact same issue. Happens after screen saver kicks in. Sent the info off to MS already.
     
  9. mynd

    mynd New Member

    Joined:
    Jan 20, 2009
    Messages:
    40
    Likes Received:
    1
    Not sure what version you are running, but I downloaded mine from here.. Installed and has been perfect ever since.. No problems at all.. Great new program, looks and works flawlessly for me.. So many options to play with..

    Messenger - Windows Live
     
  10. mynd

    mynd New Member

    Joined:
    Jan 20, 2009
    Messages:
    40
    Likes Received:
    1
  11. Jarhead57

    Jarhead57 New Member
    Premium Supporter

    Joined:
    Jan 15, 2009
    Messages:
    134
    Likes Received:
    3
    Damn...this just started happening to me now....wierd...I have not installed or changed anything in days...
     
  12. Sharp

    Sharp New Member

    Joined:
    Jan 18, 2009
    Messages:
    8
    Likes Received:
    0
    Few questions for everyone.

    Are you using the 32 or 64bit version of win7 ?

    When you installed, did you select everything, or only some of the options ?

    I am using 64bit, and when i reinstalled with everything selected, including the movie maker beta, I have had no issues.
     
  13. Jarhead57

    Jarhead57 New Member
    Premium Supporter

    Joined:
    Jan 15, 2009
    Messages:
    134
    Likes Received:
    3
    I am using 32bit, but did only install messenger as that is all I am interested in at this time. May I will install it all and see what happens. PITA to have to keep a disk in the cd rom drive all the time. Question is...why did it take this long to start happening...
     
  14. Sharp

    Sharp New Member

    Joined:
    Jan 18, 2009
    Messages:
    8
    Likes Received:
    0
    So it is happening on 32, and 64.

    When it happened to me, it started 2 days after i installed it, and I had also only installed messenger. So that is 2 people with the problem, when they only installed messenger.

    Anyone having this problem if they had installed all of "live essentials" ?
     
  15. Jarhead57

    Jarhead57 New Member
    Premium Supporter

    Joined:
    Jan 15, 2009
    Messages:
    134
    Likes Received:
    3
    Well, I went ahead and installed the "whole" package and it seems to have taken care of whatever was causing that to happen.
     
  16. johannlynx

    johannlynx New Member

    Joined:
    Jan 25, 2009
    Messages:
    22
    Likes Received:
    0
    i get another problem, this is the third time
    everything is working fine then all of a sudden
    windows live messenger can't get online , internet explorer doesn't work either
    weather gadget can't connect to the internet either, right now since the problem started it's been 2 hours
    since can't get online

    the past two times it happened i end up formatting

    firefox works fine , i can surf the net normal so is not an internet problem

    any one knows why and how to solve it ?

    i thought was antivirus problem , uninstalled but still have the problem
    also thought could be ccleaner, tune up utilities but this last time i didn't install them and still got the
    connectivity problem
     
  17. SLiM PiCKiNS

    Joined:
    Jan 20, 2009
    Messages:
    88
    Likes Received:
    0
    i uninstalled and then reinstalled only the messenger and it's working fine now.
     
  18. johannlynx

    johannlynx New Member

    Joined:
    Jan 25, 2009
    Messages:
    22
    Likes Received:
    0
    after i posted here i formated
    everything started working fine
    after a couple of minutes again internet xplorer couldn't get online
    nor anything from windows , i hadn't installed much
    only firefox, vlc, nod32

    i had no messenger nor anything and got the problem again
    so i formated again and here i am now installing everything again
    n trying to find out why my internet explorer n gadgets can't connect to the internet

    right now i still able to use internet explorer but let's see for how long

    any one knows why it happens ?
     
  19. johannlynx

    johannlynx New Member

    Joined:
    Jan 25, 2009
    Messages:
    22
    Likes Received:
    0
    now 15 minutes later internet explorer already stopped working
    i have no idea why it happened the only thing i installed was firefox

    i tried restarting n trying to troubleshoot but it stills broken
    i guess i will have to keep it like that meanwhile

    it's been less than 1 hour since i last formatted

    i will continue installing n try to fix it the next days
    i'm tired of formatting

    any one has a solution ???
     
  20. Jack Windows 7 Tester

    Joined:
    Jan 23, 2009
    Messages:
    18
    Likes Received:
    0
    I have had the same issue with Windows Live Messenger it seem's to happen when i have had a cd or dvd in the drive and removed it while using the messenger application. Otherwise when there has been no cd or dvd in the drive while using the messenger application there have been no error's. However this error is wierd messenger shouldnt have anything to do with cd or dvd drives, could it be possible that it may be due to show what i am listening to in media player wether or not you are listening to a music cd ?
     

Share This Page

Loading...