Windows Live Messenger Problem on Windows 7 Beta 1

Discussion in 'Windows 7 Help and Support' started by Jordan, Jan 11, 2009.

  1. Jordan

    Jordan Guest

    Well ok I installed Windows 7 Beta yesterday and I've been using it all day, installing all of my applications and whatnot. I also installed windows live messenger yesterday and have been using it ever since and had no problems with it until about 20 mins ago, whenever I come to sign in I get the following screen :

    http://i188.photobucket.com/albums/z224/JordanJP_bucket/WindowsLiveMessengerStoppedWorking.png?t=1231734883

    Basically it's telling me that WLM needs to close.

    How do I fix this problem ?

    I haven't tried uninstalling and reinstalling, however I want to know what's causing this.

    Thanks and Let me know how you're experience is going with Windows 7 !


    Jordan
     
  2. vahnx

    vahnx New Member

    Joined:
    Oct 25, 2006
    Messages:
    132
    Likes Received:
    0
    Send me a Demonoid invite and I'll let you know! JK, which version of WLM are you running? I'm running version 8.1 (Build 8.1.0178.00) and it's working fine for me. Temporary fix if this keeps occuring would be to use a different messenger such as Pidgin until you find out what's wrong.
     
  3. phamtuanchip

    phamtuanchip New Member

    Joined:
    Jan 12, 2009
    Messages:
    28
    Likes Received:
    0
    i have got the same problem , after i setup the live messenger i could not run it, the error message the same with the attach file here
     
  4. Skin87

    Skin87 New Member

    Joined:
    Jan 4, 2009
    Messages:
    50
    Likes Received:
    0
    mine is working 100%, im using the build 7000.
     
  5. phamtuanchip

    phamtuanchip New Member

    Joined:
    Jan 12, 2009
    Messages:
    28
    Likes Received:
    0
    ok i am updating to build 7000 , let i check it then, thank you !
     
  6. Jarhead57

    Jarhead57 New Member
    Premium Supporter

    Joined:
    Jan 15, 2009
    Messages:
    134
    Likes Received:
    3

    I am using WLM 2009 Build 14.0.8050.1202 and I also get that on build 7000 and also in Vista at times. I just close it and start it again. I have yet to find a cure.
     
  7. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    I got Windows Live Messenger on my Windows 7 Build 7000 and it is working perfectly.
     
  8. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    I also have WLM Beta and it is working flawlessly on Windows 7 Beta (Build 7000)... I noticed you said you haven't tried uninstalling and reinstalling.. well that would be a good place to start.. ;)
     
  9. RCheesley

    RCheesley New Member

    Joined:
    Jan 18, 2009
    Messages:
    10
    Likes Received:
    0
    The installer crashes too :|

    I'm having the same problem above - it was working perfectly since I installed windows 7 mid-week, but then randomly it keeps crashing! I tried to uninstall, but the installation wizard crashes too! Rock and hard place, stuck!
     
  10. RMT

    RMT New Member

    Joined:
    Jan 17, 2009
    Messages:
    28
    Likes Received:
    0
    yep i got same issues , 1st with the WLM 9.0 stable release worked ok chatted some,
    next day (or some reboots later) it wont work no more :error: :error:
    im like wtf, so kk., so i uninstall reinstall , no go.
    So i uninstall again and grab the WLM 8.5 it works temp, same issue i think next day(night to noon) same issue again
    i did read another thread about the Live pack and just installing WLM not mail and rest, nope that wont work
    [​IMG]
    [​IMG]

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: msnmsgr.exe
    Application Version: 8.5.1302.1018
    Application Timestamp: 4717a53b
    Fault Module Name: StackHash_e51a
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Code: c0000005
    Exception Offset: 00000000
    OS Version: 6.1.7000.2.0.0.256.1
    Locale ID: 1043
    Additional Information 1: e51a
    Additional Information 2: 4c0d4d78887f76d971d5d00f1f20a433
    Additional Information 3: e51a
    Additional Information 4: 4c0d4d78887f76d971d5d00f1f20a433

    Read our privacy statement online:
    Microsoft Online Crash Analysis

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt


    so now i temp use the webmessenger, and i dont got the WLmail installed atm.

    for the ones wondering : win 7 beta 7000 x86
    (Operating system) Microsoft Windows 7 Ultimate 32-bit, version 6.1.7000 (52 processes running, 2.07GB free RAM, installed 4d 5h 48m 5s ago, 1h 10m 54s uptime, 3d 12h 25m 48s uptime record)
    [​IMG]

    ----------edit-------------------
    ok ive finally got it working again , by 1st using this command:
    Click Start/Run and type: (in adminmode)

    net start MSIServer
    or
    " C:\>net start MSIServer "
    than removed the compatibility modes, i'd set on vista, now only one that remains "on" = "run as admin" (for all users)-set))
    (incl ^^ was crash (comp-mode) . now i will check later how/what that service is set in services.msc

    (oh just stubmled upon this (havent tested yet , but i will if after reboot etc it wont start)

    1. Download msiserver.zip and save it to Desktop.
    http://www.winhelponline.com/blog/wp-content/uploads/msiserv*er.zip

    2. Unzip the file and extract msiserver.reg to the Desktop.
    3. Right-click msiserver.reg and choose Merge.
    4. Click Yes when asked for confirmation.
    5. Restart Windows. (i DIDN´T :D) WORKED RIGHT AWAY


    or +- this http://support.microsoft.com/default.aspx/kb/315353

    ===============
    2ND edit

    msi installer crash fix .

    start regedit
    navigate to HKLM\Software\Microsoft\SQMClient\Windows\DisabledSessions
    rename MachineThrottling to _MachineThrottling

    or
    (havent tested the below myself, the above fixed it for me)

    Many users have started experiencing random crashing of explorer and msiexec.exe when trying to start Windows Update or install anything that uses an MSI based installer. This issue is bad enough that some people have even formatted because of it, only to have it come back again.
    Rafael has discovered that the fault lies with the SQM Client which is part of the Customer Experience Improvement Program. It seems that ANY process that calls WinSqmStartSession in ntdll.dll will start crashing when MachineThrottling is enabled in the registry, which seems to happen as a result of CEIP running.
    There are two workarounds for this issue. One may only be temporary, while the other should be permanent. I will list the permanent method here so everyone can cure the issue once and for all.

    1. Delete the string values (Except for (Default)) in HKLM\Software\Microsoft\SQMClient\Windows\DisabledSessions
    2. Start gpedit.msc
    3. Expand Computer Configuration, expand Administrative Templates, expand System, expand Internet Communication Management, and then click Internet Communication settings.
    4. In the details pane, double-click Turn off Windows Customer Experience Improvement Program, and then click Enabled.

    Yes, doing the above WILL disable the anonymous usage data (CEIP), but until Microsoft fixes the issue and issues a hotfix or a new build I don’t see any other options to ensure the issue does not occur again.

    specs pc:
    OS: Microsoft® Windows 7™ Ultimate Service Pack 1
    CPU: Intel® Pentium® DualCore 930, 2x3Ghz 4mb cache (code Presler)
    MOBO: ASUSTeK Computer INC. P5LD2, version Rev 1.xx
    RAM: 4,00 GB RAM (1+1+2) DDRII
    GPU: MSi NVIDIA GeForce 7900 GTO 512 Mb(dedi) / 1855 MB (shared)
    HDD: 250GB HDD SataII WDC WD2500JS-00MHB0 ATA Device,
    HDD: 640GB HDD SataII SAMSUNG HD642JJ ATA Device, 12Mb cache
    NA: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller
    Na: Sweex LW057 Wireless LAN PCI Card 54 Mbps
    boxes: logitech S220™ 2.1 speakers
    Soundcard: Speakers (Realtek High Definition 5.1)
     
    #10 RMT, Jan 18, 2009
    Last edited: Jan 19, 2009
  11. RCheesley

    RCheesley New Member

    Joined:
    Jan 18, 2009
    Messages:
    10
    Likes Received:
    0
    Seems to have spontaneously resolved itself .. not entirely sure how or why but it's working just fine now! Weirdness :)
     
  12. Ryan96

    Ryan96 New Member

    Joined:
    Aug 18, 2009
    Messages:
    2
    Likes Received:
    0
    Yeah...
    Well I downloaded Windows Live Messenger, I had it for about an Hour and it crashed my Computer!
    I was pretty bumed and I thought it was awfully strange...
     

Share This Page

Loading...