Windows Live turns off Numlock

Trying to help a friend out with his computer - we already checked the registry keys to ensure they were set to have Num Lock on at boot - and typically he has no issues with Num Lock. However when he opens Windows Live Email it turns off Num Lock. I tested to see if opening Windows Live email would turn Num Lock on if it was off but it doesn't. It only turns Num Lock of if it is on.

I have read a few threads on this forum and the last attempt at fixing this was ... Control Panel >> Ease of Access >> Make the keyboard easier to use>>Turn on toggle keys >> On or Off? However that was unsuccessful.

I am open to any suggestions ...



Excellent Member
Microsoft Community Contributor
I just installed Windows Live mail and it does not seem to turn mine off. Could you give the exact process he uses with Windows Live mail, for instance, does he sign on or any other procedures beyond just getting the normal pop mail.

Has he installed any utilities that would alter how the keys work, such as "toggles"?

Does he have a special keyboard that uses a driver for the special keys? If you look in the Control Panel, keyboard, does he show a setting for Live Mail? If not, has he tried to add that so he can set certain keys if necessary, although I do not see an entry for NumLock?

In his office there are 3 identical systems - exact same installs and configurations ... my understanding is that he is working in an order fulfillment program and copies the contents of the order information then clicks on the "windowslive email" icon on the taskbar which un-minimizes the mail at the same time opens a blank email and he copies into it.

I watched him do it on the other two systems num lock staid on ... just happens that the computer that is his assigned system shuts off the num lock. I'm going up there tomorrow and get the exact steps that he is doing.



Excellent Member
Microsoft Community Contributor
It is always good when you have another system to compare.

Since I do not have a gmail or Windows Live Mail account, I cannot compare those types of operations.

One thing you might check is before he clicks the taskbar icon, hold the shift key and left click to see if you can get into properties. Maybe there will be a difference. If it opens a new e-mail window, maybe some switches are being used in the startup that might effect the situation. Does it make a difference if the mail is already running or not?

Does he have it set to automatically log on to Windows Live Messenger?

If the keyboards are the same type as the other systems, can he swap them out to see if the situation stays with the keyboard.

Check Task Manager to see if anything is running on the good systems as opposed to his.


Essential Member
Premium Supporter
"my understanding is that he is working in an order fulfillment program"

Does this mean he is using Excel?

If so, that is the root of the problem. Unfortunately, I do not have excel installed on my current OS, but I have encountered the problem previously. There is no customisation feature, but there is a macro which is running in Excel which causes this. If this is the problem, tell him to temporarily disable his macros and test.
meanwhile, maybe a member who is using Excel currently can provide the solution.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.