Windows Media Player 11 problem

Discussion in 'Windows Vista Help and Support' started by Koala, May 10, 2009.

  1. Koala

    Koala New Member

    Joined:
    May 10, 2009
    Messages:
    4
    Likes Received:
    0
    I have a problem in that I plugged in my MP3 player into my PC and Windows Media Player 11 won't recognize it anymore. I have used this player many times but its as though it (the MP3 player) doesn't exist now.
    I can see it under "my computer" and I can drag and drop files to it successfully but I can't put music on via the sync button on WMP 11. It is simply as though it has ceased to exist. I have even tried with a second MP3 player which I had used previously and it cant see that one either. I like WMP 11 and dont really want to install another player but this thing is driving me nuts. ( I hate mysteries!!) It is probably something simple but I cant find it. Can someone help me please?
    By the way the burn function in WMP 11 seems to be working ok as do all other features. _Thanks
     
  2. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14

    Have you tried updating your MP3 Players Driver ?
     
  3. Koala

    Koala New Member

    Joined:
    May 10, 2009
    Messages:
    4
    Likes Received:
    0
    Havent done that yet but it seems unusual that I've had no problems until now. Will have a look at that
     
  4. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    I just found a broken codec in my WMP 11. Videos play but no sound. I'm guessing a "Windows Update" broke the codec, not sure. Replaced Codec with K-Lite Codec Package and back to normal.
     

Share This Page

Loading...