Windows media player 12 causes computer to lock up

Discussion in 'Windows 7 Help and Support' started by Mitchell_A, Mar 24, 2009.

  1. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hey everyone,

    This problem is driving me insane, Windows media player 12 keeps locking my netbook up (or atleast making it slow my comp down majorly). I'm just wondering if there is a setting that can reduce the amount of power it uses.... when I look at my hdd access light it is always on. not flickering, just on.

    Help anyone?:)
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    I'd suggest not using WMP for starters.. ;) I'd go with VLC Media Player.. it plays far more than WMP and without the problems.. :) It's free and just all around awesome..

    Available here:

    VLC media player - Overview
     
  3. dm00ney1

    dm00ney1 New Member

    Joined:
    Jan 21, 2009
    Messages:
    18
    Likes Received:
    0
    Why is it when someone who is testing a product, gets a response to use something else and does not assist with the product. Not everyone likes to break away from what they are accustomed to, and would like that program to work.

    I also understand that this is a beta, and not all programs will work, but has been out long enought that most should be able to assist with the issue. I personally have not had any issues with WMP but I also do not use it enough to tell you what could be wrong.

    Sorry I couldn't be of much help, but the post above me isn't really either.
     
  4. Camride

    Camride New Member

    Joined:
    Jan 17, 2009
    Messages:
    304
    Likes Received:
    12
    One thing that may help is disabling the WMP network sharing service. This seems to eat up resources even when you're not sharing any media. Click Start and type services.msc, scroll down until you find the Windows Media PLayer Network Sharing Service, stop the service then open the properties and set the service to manual.

    Have you checked the task manager to see what's going on? Open the task manager, click on the performance tab and then open the Resource Monitor. This will tell you everything you're computer is doing and what is eating up the resources. See if this sheds any light on what's going on.
     
  5. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    I don't need VLC because wmp 12 has all the new codecs (or atleast the xvid ones and etc that i need) and i have already disabled the sharing service... Thanks for the tip about the res monitor...will check it out
     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Turns out the problem was caused by excess vibrations from the speakers messing up the hard drive.
    It can actually cause your hard drive to stop working on some computers
    Glad i'm rid of that damn netbook :D
     

Share This Page

Loading...