Windows not closing, resizing etc.

Discussion in 'Windows 7 Help and Support' started by srose, Jan 2, 2009.

  1. srose

    srose Senior Member

    Joined:
    Jan 2, 2009
    Messages:
    12
    Likes Received:
    0
    Hi
    I installed Beta 1 on my Sony Vaio laptop. I have a problem where I can't close, minimise, maxamise or scale any windows.
    Any ideas why?

    Thanks
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Hi scrose and welcome to the forum!! :)

    Could be a video related problem.. maybe a driver problem... do you have all the latest drivers installed? All the Windows Vista drivers are supposed to work on Win 7... and there are a few Windows 7 drivers out there already and many more to come... ;) Is that the only problem you are having??

    It could also be that your copy of the Beta has become corrupt... there are some ISO's with slipstreamed malware in them floating around out there.. ;) I'd wait for the public Beta to be released and see if you have better luck with that.. if your unable to fix the problem first..
     
  3. kamran5461

    kamran5461 New Member

    Joined:
    Jan 2, 2009
    Messages:
    12
    Likes Received:
    0
    i am having the same exact problem where i can't close, resize, maximize or minimize any windows. but it only started happening today. just last nite i was using windows 7 and everything was fine. i dont think i made any changed since then.
     
  4. laserhis

    laserhis New Member

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    0
    Same problem here... Any solution???
     
  5. ihav0frnds

    ihav0frnds New Member

    Joined:
    Jan 8, 2009
    Messages:
    52
    Likes Received:
    2
    the same thing happens for me, but if i open up like "services", the windows resize fine there. after about 10 min, all my windows are fine. not sure what's going on...
     
  6. unconfirmed

    unconfirmed New Member

    Joined:
    Jan 9, 2009
    Messages:
    4
    Likes Received:
    0
    I'm having the exact same problem. Resizing applications from Task Manager works fine. Sometimes it starts working after 10 minutes, sometimes an hour, sometimes not at all. Installed new Nvidia drivers and on reboot it didn't occour, but after another reboot the problem returned. Also, sometimes buttons in dialogue boxes don't have text. Also, you can't get the old style context menu when you Shift-Right Click an app in the task bar.

    Do the other people suffering this problem have Nvidia cards?

    Also worth noting is that if you turn off aero and change to classic grey windows the X is actually greyed out.
     
    #6 unconfirmed, Jan 9, 2009
    Last edited: Jan 9, 2009
  7. doofus88

    doofus88 New Member

    Joined:
    Jan 9, 2009
    Messages:
    6
    Likes Received:
    0
    I'm having the same problem but it only happens when my daughter logs in on her account can not resize or close the window have to close from taskbar. When I log in every thing is fine. :confused: It doesn't happen when I'm logged inn.
    The weird thing is it. doesn't happen all the time. I have a Nvida card and the latest drivers. Maybe a rollback to earlier driver might help?
     
  8. unconfirmed

    unconfirmed New Member

    Joined:
    Jan 9, 2009
    Messages:
    4
    Likes Received:
    0
    I've tried creating another test account but it does it in that too.

    My gut feeling is it's going to be an Nvidia thing. Regarding the rolling back the drivers I'd had the problem with the 'built in' nvidia drivers.

    I think the strangest thing is that it starts working after a length of time. If I'm honest I haven't troubleshooted this to a great extent because I just maximise firefox and work in tabs. One thing I notice when I breifly looked into it was services were finishing loading a long time (minutes) after the systems had seemingly finished booting up. This might be linked to the problem. Maybe the way services are loaded has changed in Windows 7?

    I'll do some more thorough troubleshooting at the weekend with an ATI card and investigating the event logs.
     
  9. doofus88

    doofus88 New Member

    Joined:
    Jan 9, 2009
    Messages:
    6
    Likes Received:
    0
    Has anyone checked if this happens in safe mode?Will check this out when I get the time.
    Also will go into msconfig and play with start up and boot config..
     
  10. laserhis

    laserhis New Member

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    0
    It doesnt happen with Administrator account... And if you start regedit the problem vanishes... !!???!!! No idea... Tried to roll back ati drivers, no solution, new accoun, no solution... :-(((
     
  11. doofus88

    doofus88 New Member

    Joined:
    Jan 9, 2009
    Messages:
    6
    Likes Received:
    0
    regedit

    Yeah-the regedit works. Thanks:razz:
    ( at least its only my daughters account-not mine thats screwed up!)
     
  12. kamran5461

    kamran5461 New Member

    Joined:
    Jan 2, 2009
    Messages:
    12
    Likes Received:
    0
    anyone figured out a way to fix this yet?
    i opened regedit but my problem persists.
     
  13. johnsey

    johnsey New Member

    Joined:
    Mar 4, 2009
    Messages:
    4
    Likes Received:
    0
    I have got exactly the same problem just started this morning with no real changes to the system. Although opening regedit and closing it does fix mine (at least at the moment
     
  14. AlexJJJJJJ

    AlexJJJJJJ New Member

    Joined:
    Mar 26, 2009
    Messages:
    2
    Likes Received:
    0
    Alex

    Hey, there is a problem with the account creation file in Windows 7. The first account made (Administrator) Or the profile you created works completely fine right? When you try create another account it works, but you have the following errors. (Cannot resize window, Cannot Close Window, Cannot Enlarge window) -- The problem is in the AppData in the Users Folder. (This folder is hidden) -- Quick solution, copy the first user you created (their AppData) Folder into the users you want to able to fix those problems. there will be a few things you wont be able to copy, but just skip those. Once you've done copying it, you are all ready to go.

    There are other problems with Windows 7, but i'm sure it'll be easy enough to fix. Took me 2 minutes to figure out how to fix the resizing. Anyway, enjoy.
     
  15. dancedar

    dancedar New Member

    Joined:
    May 11, 2009
    Messages:
    6
    Likes Received:
    0
    Appdata solution doesn't work for me.

    I'm sure this is the same problem I have but will post this as a visual aid as well.
    Any official KB item from MS or more info on this around? Or a solution which works 100%? :)
    [​IMG]
     

Share This Page

Loading...