Windows Search Indexing is broken and the devil - Help me

Discussion in 'Windows 8 Help and Support' started by FreshJr, Dec 16, 2015.

  1. FreshJr

    FreshJr Member

    Joined:
    Dec 16, 2015
    Messages:
    1
    Likes Received:
    0
    This PC has two windows installations on two separate HDD's.

    Windows 8.1 on disk0
    Windows 8.1 on disk1

    I boot into them using BIOS boot drive select.

    For some reason, windows index wants to index both drives. I do not want this.

    I want the drive to be accessible manually in windows explorer if I have to pull files off, but only that. I do not want duplicate search results, etc.

    Check out the youtube video of the problem.


    Video summary:
    • Open search index options
    • Select it to index C:\Users
    • Verify that D:\Users is not checked
    • Click OK
    • See that both harddrives have activity in performance monitor
    • Open Indexed location
    • C:\Users is checked
    • D:\Users is checked (UNWANTED)
    • Uncheck D:\Users
    • C:\Users is still checked
    • Press OK
    • Open Indexed location
    • C:\Users unchecked
    • D:\Users unchecked
    Run through process twice. Indexing is messed up!
     
  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    • Setup everything you want to be indexed.
    • Open control Panel
    • Indexing Options
    • Click on Advanced
    • Click the Rebuild button and press OK
    • Let it rebuild
     

Share This Page

Loading...