Windows Security Center keeps on turning off!

#1
A bug I hope?

Everytime I reboot I get the above message, in the system tray - 'Solve PC issues'. When I click it, I get the above message to switch back on 'Windows Security Center'.

The only software that could be doing this is Sunbelt's Anti Virus software VIPRE. Could this be the culprit or is this a common 'bug'??

Thanks

Steven
 


reghakr

Essential Member
#2
Hello Steven,

For some reason security center is not recognizing your antivirus software,.
Go to Control panel > Action Center , click Action Center Settings and uncheck all entries.

If you have good anti-virus program, spyware detector and personal firewall, you can click the Change User Account setting and move the slider to Never Notify.
 


#3
Thanks for the reply - however....I have already asked Security Center to ignore my Anti Virus software. It has said that it is 'not being monitored', but I'm baffled why the Security Center is being switched off on a reboot. (I have UAC on one notch above the bottom)

Best Regards

Steven
 


reghakr

Essential Member
#4
When you reboot, security center resets itself?

Here's my setup

Go to Control panel > Notification Are Icons, place a check in the box, change all behaviors to your liking. I for example have all entries set to Only show notifications except for Network. Now place a check in the checkbox.

Now click the Turn System Icons on or off, and choose
Clock: ON
Volume=ON
Network=ON
Power=only for laptops
Action Center=OFF.



Save changes, exit and reboot.
 


#5
My Computer does the samething with sercurity center but after everything loads and TrendMicro starts up it goes away ussually about 2-3 minutes I just ignored it because I know I have Anti-Virus Installed
 


#6
Thanks for your reply....if you have to turn off Action Center then I presume it
must be in error reporting it is switched off, but I'll change it as you have indicated,
just to get rid of the nagging!

Steven


When you reboot, security center resets itself?

Here's my setup

Go to Control panel > Notification Are Icons, place a check in the box, change all behaviors to your liking. I for example have all entries set to Only show notifications except for Network. Now place a check in the checkbox.

Now click the Turn System Icons on or off, and choose
Clock: ON
Volume=ON
Network=ON
Power=only for laptops
Action Center=OFF.



Save changes, exit and reboot.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.