Windows Security Center problem :(

Discussion in 'Windows 7 Help and Support' started by TKR99, Dec 30, 2010.

  1. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    I've gone and got myself into a slight pickle over my Security Center. Having had problems with a browser hijack I've cleared my system of anything remotely buggy as far as possible, but noticed the warning that my Security Center was off. So I duly headed over to Services and switched it on but within 1 minute it had switched itself off again - so (stupidly) after doing this 3 or 4 times I went and switched the logon to Local System account but of course then it gurned that it couldn't switch on because it wasn't the right logon. No problem I thought - just reselect the previous "This account" but unfortunately I've NO idea what the heck the password is (it's longer than my Windows one) and no matter what I've tried I can't now get it accepted.

    Anyone know what's supposed to go in here or how to get this reset, and also why the service keeps getting switched off again?

    THANKS so much :-s
     
  2. SPD7171

    SPD7171 New Member

    Joined:
    Jan 1, 2011
    Messages:
    2
    Likes Received:
    0
    I am having a very similar problem in that I can't turn on security center either. While removing some virus or something I used Adaware and accidentally removed 2 items from my registry. I think they had something to do with the security center. I am hoping there is a solution other than reinstalling windows but that hope is fading.
     
  3. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    I've actually managed to sort it in a roundabout way - came across Microsoft Security Essentials somewhere - downloaded and installed that and that sorted the problem out fully. Had also by that stage removed all traces of the pesky hijacker (Search Assistant) from my registry and cleaned out every other possible problem too. But it might be worth a try to see if you can find MSE and install separately.
     

Share This Page

Loading...