Windows Start Up Failure: Boot Selection Fail

Discussion in 'Windows 7 Help and Support' started by Majjin, Feb 9, 2013.

  1. Majjin

    Majjin New Member

    Joined:
    Feb 8, 2013
    Messages:
    6
    Likes Received:
    0
    Back Story: I had an issue in the past were my computer would restart overnight (I assume it crashed) and upon trying to start up the computer it would not load Windows 7(W7) most of the time. To get it to load I would have to shut the computer down and leave it off for a while and then it would start up. After starting it up I would run SeaTools, a program by Seagate for Seagate's hard drive (which I am using) and the check process would finish without issue. However during a previous crash I was greeted by a Virus Warning from Antivir saying that it detected a string from a virus Whistler.dx(not the exact spelling) which turns out to be a BOOT Virus. I ran Antivir to clean the virus and it said it was successful as the virus was no longer detected during the second scan. Two days later the computer had crashed again but this time it was different, before W7 even started loading the screen came up with the Boot Manager having the Error Code: 0xc000000e and requesting that I use the Windows Install Disk to repair.

    I have tried a few things so far and will explain what I have experienced so far and give technical specs.

    Currently I have 3 internal hard drives and 4 external USB hard drives pluged into the computer. Two of the internal hard drives are in Raid0(A:\,B:\, SATA) with the OS installed on them and currently the ones that are failing to boot. The third internal(C:\, ATA) was there but not used, until now, I have installed W7 on this third hard drive(C:\, ATA) so I have a working computer. Upon start with (C:\, ATA) the external USB hard drive(D:\, USB) was no longer recognized marked as Unallocated and does not show up in explored but does show up in device manger this hard drive contained my back up of the (A:\,B:\, SATA) which are also marked as Unallocated Drives. I do not know if the change from SATA to ATA would have caused this.

    So as it stands my Raid0(A:\,B:\, SATA) will not boot with the Error Code: 0xc000000e and my back up (D:\, USB) is now and Unallocated drive.Upon start up it will still go to the Boot Manager Screen asking which installation of W7 I want to boot, only the (C:\, ATA) will boot.

    What I have done so far;
    I have tried the Start Up Repair using the install disk, gave the results:

    OS | Size | Location
    W7 0MB Unknown Location

    Event StartupRepairOffline
    P.S. 01 6.1.7600.16385
    02 6.1.7600.16385
    03 Unkown
    04 -1
    05 External
    06 1
    07 CorruptBootConfigData

    I have downloaded EaseUS Data Recovery Wizard and I am about to use it to attempt to get the data off the disk, but before I do I wanted to get some input as to if this problem is fixable.

    Here is a screen shot for more info and if there is anymore info that would be helpful let me know. http://i.imgur.com/G0t1R5b.png?1
     
    #1 Majjin, Feb 9, 2013
    Last edited: Feb 9, 2013
  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    0xc000000e​ may probably refer to hardware / connections issues. I would suggest that you disconnect everything but the most necessary = C disk, and try it. If it works, plug in one thing at a time.
     
  3. Majjin

    Majjin New Member

    Joined:
    Feb 8, 2013
    Messages:
    6
    Likes Received:
    0
    This suggestion was performed to no success.

    I got this message though during the restart:
    Der bootsektor dieser diskette wurde neu erstellt. Benutzen sie den dos-befehl SYS um diese diskette bootfÄhig zu machen! DrÜcken sie eine taste.

    Unsure why its in German but it translates to:
    The diskette boot sector that has been rebuilt. Use them to make the dos-SYS command to bootable this disc! Press a button.

    So I am assuming my BOOT on one or both of the drives is corrupt... any way to fix this? Although I dont know how that would cause a external hard drive with the system recovery on it to not work as well.
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    Hi

    If I were you I would use a Ubuntu boot disk to boot your computer, and copy all the data on you're C:\ drive to a safe place off the computer and do a complete reinstall.

    If possible to an external hard drive that isn't involved in the current mess.

    When you're computer starts talking a different language you're in trouble! LOL

    Seriously it sounds like time to clean everything up and start over, we all have to do this eventually.
    It doesn't take that long to do a complete install and get rid of all the mess.

    Download Ubuntu | Ubuntu

    I'm one of those odd balls who doesn't believe in leaving computers on over night.
    If for no other reason then when it's running it's sucking in dirt.

    I also believe in keeping my boot sequence and disk set up as simple as possible.

    But I always feel if it's off it's safe, and nothing going to go wrong when I'm not watching it.
    I have 4 external hard drives and 2 internal drives divided into 4 partitions.

    I keep everything as compartmentalized as I can, so when something goes to pot, it's isolated, and re-installing Windows is pretty easy if you don't have a lot of installed software on the same drive, that has to be replaced.

    If you do it can still be a lot easier then messing around for several day trying to fix something.

    Of course if you have a working current backup of the drive that's even better.

    Is it possible that this is just some kind of hard drive failure, is the unallocated space a separate drive or a partition.

    Mike
     
    #4 MikeHawthorne, Feb 9, 2013
    Last edited: Feb 10, 2013
  5. Majjin

    Majjin New Member

    Joined:
    Feb 8, 2013
    Messages:
    6
    Likes Received:
    0
    The entire drive (Raid0, Two hard drives) is marked as Unallocated as shown in the picture I posted http://i.imgur.com/G0t1R5b.png?1, and I am unable to access any data, this goes for the External with the backup on it as well (Not sure why it decided to fail at the exact same time). So I am unable to copy the drive as I do not have access.

    I have ran a Recovery Wizard, EasuUS and it was able to read the data on the External (Took 15 hours for it to read all the files) and now I am running it on the internal. Only problem is the recovery limit for the free version is 1GB, when I need to recover quite a bit more than that.

    What I find weird is that this Recovery Wizard is able to read the data, but windows can't. I want to know why and how to fix it so it can. Ill be running few more windows repairs/fixes and third party programs in attempt to find out.

    Will Ubuntu allow me to access these files even though the drive is not displayed in Explorer and marked as Unallocated not allowing the partition to be opened?
     
  6. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    Hi

    I can't tell you for sure that Ubuntu will see the drives but if it doesn't it won't be because Windows can't.
    If your recovery program can see them I would think that Ubuntu will be able to do so too.

    The other option might be to remove the drives and plug them into another computer using a USB adapter.

    I had to do this recently because my computer got hit by lightning.

    So if the OS in the different computer can see them you can copy everything to an external drive hooked to that computer.

    This is the one I used....

    Amazon.com: Apricorn DriveWire USB 2.0 to IDE/PATA/SATA Universal Hard Drive Adapter ADW-USB-KIT (Red): Electronics

    It worked great, no software to install just plug it in and read it.

    Mike
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The RAID array is two 500 G hard drives?

    What does the RAID OpROM show about the array if you enter it during boot? Or does AMD have a utility to check the array from within Windows 7?

    I would probably remove all the drives except the array to make sure you know what is being worked on.
     

Share This Page

Loading...