Windows Update Error Code 80200053

Discussion in 'Windows 7 Help and Support' started by BobHelms, Jun 25, 2010.

  1. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    Has anyone run across this problem? Got latest 80200053 from KB982670, description says it's for .NET Framework. Also have a problem with KB982134 for MS Office 2003 resulting in the same 80200053 Error Code. Both issues appeared during normal Windows Update. No impact to W7 Pro x64 system noticed. TIA for any help provided.
    Bob Helms
     
  2. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello !!

    I believe issue can be caused by either of the following factors:

    · Security software conflict.
    · Windows Update folder corruption.
    · DNS Trojan.

    To resolve this kind of issue, I would like to propose the following suggestions:

    1. Run Windows Update Troubleshooter to automatically fix the problem.
    2. Verify Date and Time settings.

    1) Close all Internet Explorer windows.
    2) Click Start, and then click Control Panel.
    3) Click Date, Time, Language and Regional Options, and then click Change Date and Time.
    4) Make sure that the date and time settings are configured to use the current date and time and then click OK.
    5) Click on Change time zone.
    6) Choose the correct Time Zone.
    7) Click on OK.
    8) Navigate to Internet Time tab.
    9) Change settings.
    10) Check the Synchronize with an Internet time server.
    11) Under Server, Choose time.windows.com from the drop down menu.
    12) Click on Update now.
    13) You will be prompted with “Please wait while Windows synchronizes with time.windows.com” wait for some time for the changes to take place. If this does not work try other drop down options under Server.
    14) Once it is done click on OK.
    15) Restart the computer and check with the issue.

    3. Forcing the DNS in Wired connection.

    1) Go to Network and Sharing Center->Manage Network Connection.
    2) Then right click Local Area Connection and Clicked Properties.
    3) Highlight Internet Protocol Version 4 (TCP/IPv4) and click on properties.
    4) Configure the preferred DNS and Alternate DNS.
    5) Then restart the computer and install the update again.

    4. Disable security software and temporarily turn off Windows Firewall for a test.
    5. Boot in Safe Mode with Networking and install the update for a test.

    Hope this helps,
    Captain

    Source: Windows update error 80200053 KB982670 Microsoft .net framework 4 client profile for Windows 7 x64 systems
     
  3. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    Captain Jack,
    Thanks for the reply. I tried your suggestions on my 80200053 Error code issue. None of them had any effect on my problem. However some exceptions should be noted. My Network and Sharing Center doesn't have a Local Area Connection. I'm attached by router and DNS is obtained automatically. So I couldn't follow your "Forcing the DNS in Wired Connection" procedure as you posted it. I not concerned that KB982670 won't install as I don't use the .Net Framework environment. Same goes for KB982134 while using Word in Office 2003. Other updates are installing without any problems. Is there any way to tell "Windows Update" to forget about these problem updates? I looked but didn't see anything obvious. Can you point me to a blow by blow on how to use the "Windows Update Troubleshooter" I don't think I accomplished a whole lot when I tried to use it on my problem. Thanks.
    Bob Helms
     
  4. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello Bob,

    When you go to Windows Update there you can uncheck the Update and Right Click on that update and Click on "Hide Update" then that update won't prompt. What Firewall are you using. There are chance where the Firewall used to block these connection because as far as my knowledge Windows Update uses custom TCP ports which Third party Firewall might block.
    Anyways we could try to reset the Windows Update settings. Follow these steps

    Start | under search Type in CMD | Right Click and Run as administrator then copy and paste the following commands one by one


    • net stop wuauserv
    • rmdir %windir%\softwaredistribution /s /q
    • rmdir %windir%\system32\softwaredistribution /s /q
    • regsvr32 /s wuaueng.dll
    • regsvr32 /s wuaueng1.dll
    • regsvr32 /s atl.dll
    • regsvr32 /s wups.dll
    • regsvr32 /s wups2.dll
    • regsvr32 /s wuweb.dll
    • regsvr32 /s wucltui.dll
    • net start wuauserv
    Hope this helps,
    Captain
     
  5. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    Captain Jack,
    Don't know why I couldn't find the "hide update" thing. Thanks for pointing it out. Windows firewall is on, default settings, no 3rd party. I will save your Windows Update reset instructions for future reference but for now I'll just operate without KB982134 & KB982670. Thanks again for your help.
    Bob Helms
     

Share This Page

Loading...