Windows Update not working, crashing explorer.

Discussion in 'Windows 7 Help and Support' started by Stalker7d7, Jan 19, 2009.

  1. Stalker7d7

    Stalker7d7 New Member

    Joined:
    Jan 18, 2009
    Messages:
    14
    Likes Received:
    0
    Yea. It s wierd. Whenever I try to open windows update, wether through start manu, or control panel, it instantly crashes the explorer program..:/

    Any ideas?

    Very bizarre, I checked it again right after making this post, and it worked. Before though, I tried it numerous times in the control panel, and start menu, and it just kept crashing the explorer. I restarted, for the same result. After which I made this post, after which it worked just fine...:/
     
  2. darco

    darco New Member

    Joined:
    Nov 15, 2008
    Messages:
    40
    Likes Received:
    2
    Same thing is happening to me....its working now....no idear why darco
     
  3. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    Never mind. Do this instead.
     
    #3 Kylethedarkn, Jan 19, 2009
    Last edited: Jan 19, 2009
  4. josemabcn

    josemabcn New Member

    Joined:
    Jan 19, 2009
    Messages:
    10
    Likes Received:
    0
    #4 josemabcn, Jan 19, 2009
    Last edited: Jan 19, 2009
  5. darco

    darco New Member

    Joined:
    Nov 15, 2008
    Messages:
    40
    Likes Received:
    2
  6. bltjpt

    bltjpt New Member

    Joined:
    Jan 18, 2009
    Messages:
    2
    Likes Received:
    0
    I had the same problem and found this fix.

    Go to HKLM\Software\Microsoft\SQMClient\Windows\DisableSessions
    There is a QWord MachineThrottling just rename it to (_MachineThrottling) and this fixed my updating problems. Be sure and don't forget the (_) before the name.

    Hope this helps.
     
  7. Ro-jaws

    Ro-jaws New Member

    Joined:
    Jan 20, 2009
    Messages:
    2
    Likes Received:
    0
    Official responce from microsoft :


    Solve a problem with Windows 7 beta
    An issue with the Customer Experience Improvement Program (CEIP) client in Windows 7 beta is causing Explorer and some MSI-based installers to stop working properly.


    To solve this problem, follow these steps:
    1. Click the Start button [​IMG], click All Programs, and then click Accessories.
    2. Right-click Command Prompt, and then click Run as administrator. [​IMG] In the User Account Control window, verify that Program name is Windows Command Processor, and then click Yes.
    3. In the Administrator: Command Prompt window, type or paste the following text at the prompt:
      reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions /va /f
    4. Press Enter to install the solution.
    5. If The operation completed successfully displays, close the Administrator: Command Prompt window to complete this procedure. If "ERROR: Access is denied" displays, repeat this procedure from the top, making sure you clicked Run as administrator in step two.
     
    #7 Ro-jaws, Jan 20, 2009
    Last edited: Jan 20, 2009
  8. wompasDub

    wompasDub New Member

    Joined:
    Apr 23, 2009
    Messages:
    2
    Likes Received:
    0
    not solved

    I have this same damn problem, it is currently wasting my time and really pissing me off. That registry entry you guys put, is nowhere to be found and if I use the command listed above to delete it through cmd it tells me invalid use of regdelete, I am in disabled sessions and the only thing here is default nothing else!
     

Share This Page

Loading...