Windows Vista graphics problems

#1
I'm Running the latest driers from my xfx 7900 GT and this is what happpens when i run a game in admin mode, can any one help please.


Vista ultimate
4gig ram
1x 500 gig sata
2x 320 Gig sata
XFX 7900 GT - tried the drivers from windows update and from hte xfx site and the earler drivers from NVIDIA
 


Last edited by a moderator:
S

ShellerX

Guest
#2
me too.

i too, am having problems with vista and my 79 geforce. as far as i know you will need to get a new card.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#3
Were you previously running XP and it was working fine? This looks like a hardware problem.
 


U

Unregistered

Guest
#4
I have exactly the same problem

My 7900 GT runs fine under Windows XP, but I experience exactly the same effect in Vista when starting a game.

I installed Vista in the spring, and experienced the problem, but at that time i went back to XP after 1 day searching for a solution.

I have just installed Vista again, in the hopes that the problem was fixed, but it seems it is not. I have updated bios, chipset, tried a number of different versions of DirectX, not to mention nvidia drivers, tried powerstrip, but nothing seems to work.

Hopefully it will be fixed soon - I didnt plan to upgrade myt gfx before the 9000 series come out.
 


U

Unregistered

Guest
#5
same problem with 7900 here :(
 


U

Unregistered

Guest
#6
same problem here, except lines are straight
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Try a different driver. You can get different flavours from sites like 3d Guru.com
 


U

Unregistered

Guest
#8
my problem is with world of war craft. when i run the program, my character would move and everything seem to be glitching and skipping of some sort. What can i do
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#9
Male sure you have the latest drivers and Direct X. Plus I'd check out the world of warcraft site and see if they have a user forum.
 


P

Pointy

Guest
#10
I got exactly the same problem as the guy starting this threat.

I attempt to run a game, and it goes all crazy. I've just updated to windows VISTA from a former XP where everything worked fine, I also have the latest drivers, tried Beta versions, have the newest DirectX, baseicly everything is up to date.

Only game that doesn't do this is my Wold of Warcraft that runs on some previous settings from my XP, everything on max and running as Windowed Full Screened.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#11
Try a different driver version. download from Guru3D.com This is a list of nvidia drivers, a link for ATi drivers is found on the same page..
 


P

Pointy

Guest
#12
Found a even better solution, simply overclock or under clock your card useing:

NVIDIA nTune

Even the slightest change from the normal clock made mine work and others aswell, while useing the newest software.

Just watch the settings so you dont overheat and fry your card.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top