windows won't boot after sp1 install

#1
I have seen this problem before in other threads but my problem is that my computer won't even start up now. I am running Parallels 6.0 on my Macbook Pro and I have Windows 7 Ultimate installed. When I downloaded the Service Pack 1 update, everything was fine until I tried to reboot and my computer won't even get to the start page. When I boot it, it says to do a system restore, so I tried that. But afterwards it says it cannot be restored. So the other option is to start windows normally, so I tried that. Then it says it has an error after installing 140,000 of 320,000. I think the error code was c000009s or something like that. So my problem is that my computer won't even boot up so I can make changes to it.

Any suggestions?

Here is some information about my computer if it helps at all:

Macbook Pro 10.5.8
2.4 GHz Intel Core 2 Duo
4GB 667 MHz DDR2 SDRAM
Parallels 6.0
Windows 7 Ultimate x64
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#2
Can you not just restore OS x? Then try parallels again.
 


#3
i could i just think they might be a simplier way. i really don't wanna go though all that effort and work of restalling all my programs when i know there might be an easier way.
 


Medico

Senior Member
#4
I don't know much about Mac, but I have read about others talking about an app called Boot Camp. I wonder if this would work better than Parallels
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top