Windows won't start, screen flickering

Discussion in 'Windows Vista Help and Support' started by imported_Max, Mar 7, 2009.

  1. imported_Max

    imported_Max New Member

    Joined:
    Feb 24, 2009
    Messages:
    2
    Likes Received:
    0
    Hi there.

    I recently found a very strange issue. I have an Acer 7520G laptop with Windows Vista 64-bit Bussiness Edition installed. It worked fine (relatively) for some time. However, just today, I installed a game, switched the resolution to 1440x900 and the computer froze. I tried restarting, but the system shuts down just before I'm supposed to write my password. I didn't know what the problem was. I reinstalled Vista and the first start was ok, but as soon as I restarted the PC, the issue returns - I'm unable to start Vista in normal mode, only in safe mode.

    I don't know if it helps, but during the loading screen, my monitor does this strange "flickering". Just some horizontal lines appearing randomly on the screen.

    If anyone can help me, please do so as soon as possible. Thanks.

    Max

    EDIT: The problems seems to be related to my video drivers (my GPU is NVidia Geforce 8600M GS). When I start Windows without a graphic driver, it is ok. However, as soon as I try installing a driver, it doesn't boot and leaves me with a black screen (afterwards, I have to go to safe mode and rollback the driver...)
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563

Share This Page

Loading...