Windows won't stay shut down, it keeps restarting after manual shutdown

#1
I have an issue obviously. When I shut down my computer for the day, instead of shutting down, it restarts every time! I tried doing a system restore yesterday and this morning but each time I got a failure message saying that it couldn't replace file c:/Windows and had to abort.
This has been going on for a couple of days now and it is getting irritating.
Any suggestions people?

2.93 ghz dual core processor
64 bit Windows7 Ultimate
4 gigs of ram
512k RAM dual DVI Video card.
750 gig HDD in RAID 1 set up
 


#2
Anything logged to the event logs (God I love logs). If you manually run 'shutdown -s -f -t 0' does it shutdown or reboot automatically?

May want to run a chkdsk (chkdsk c: /r) to check and repair filesystem problems.
Also may want to run a SFC (sfc /scannnow) to check for any protected file related problems.
 


#3
I did a manual shut down and it still rebooted...
Tried to run chkdsk and it told me that it was going to run at next restart, but it doesn't.
I have been getting warning on the system logs that state that there is an error on the hard drive during a paging operation. Unfortunately since I can't do a chkdsk operation I am at a loss.
Anything that I should post to give anybody a better idea as to what is going on?
 


#4
Open up regedit and browse to this key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager"

What is the value of BootExecute?

You could try setting the chkdsk /r flag in safe mode and try restarting into safemode to see if it runs.
 


#5
It is in autocheck autochk *
What does that mean?
I will start it in safe mode and give it a whirl.
 


#6
Ok,

I have been able to do a chkdsk and it came out clean.
SFC came out clean.
I disabled all non Microsoft services and startup items to see if any of them was the culprit. NOPE, with all of it off, it still reboots after a shutdown request.
I then did a system restore to 2 weeks ago and it still reboots!!! AAAAAUUUGGGHHH!!!!

Please if anyone has an idea for me, that would be great!
 


#7
Well, I had to go to bed in disgust last night. Then I woke up this morning and I decided to set the BIOS to defaults just for kicks.
Voila!!! It worked!
Thanks for your help anyhow, I don't know what the setting was in the BIOS but it sure was annoying...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top