Windows XP Mode Error

Discussion in 'Windows 7 Help and Support' started by kmb63, May 6, 2009.

  1. kmb63

    kmb63 New Member

    Joined:
    May 6, 2009
    Messages:
    10
    Likes Received:
    0
    I've got Windows 7 RC installed and have downloaded and installed the XP Mode files, which I've been curious to try out since I do a lot of work with VMs in VMWare Workstation. When I try to run Virtual Windows XP, I get the following error message:

    Virtual Windows XP could not be started because hardware-assisted virtualization is disabled. Please enable hardware virtualization in the BIOS settings and try again.

    My processor is a Core2Duo E6600 which is on the "yes" list for XP Mode. My BIOS setting (which I've checked twice now) shows Virtualization Technology Enabled (it has been all along since I built this system). Both SecurAble and CPU-Z show VT is available and on. I have 4 GB of RAM. Yet I still get the above message. Any ideas? Thanks!
     
  2. xiangxianni

    xiangxianni New Member

    Joined:
    Feb 13, 2009
    Messages:
    38
    Likes Received:
    2
  3. kmb63

    kmb63 New Member

    Joined:
    May 6, 2009
    Messages:
    10
    Likes Received:
    0
    Yes, I understand the error message. What I don't understand is why I'm getting the message since hardware virtualization is already enabled in the BIOS (as I mentioned in my first post, I've verified this twice by going into the BIOS and also with SecurAble). I also have more than enough RAM. It should work and everything is set correctly but I still get this error message.
     
  4. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45


    What are your System SPECS?
    The more bizarre or unexpected a problem appears to be, the more we need to know about all components of the system both hardware and software to evaluate the cause otherwise we can easily get lost in the forest by focusing on just a few trees.

    I have read somewhere about the hardware Virtualization enabled in the BIOS not retained and that might have something to do with lack of proper nVidia nForce drives on a system with EVGA MoBo!
     
  5. kmb63

    kmb63 New Member

    Joined:
    May 6, 2009
    Messages:
    10
    Likes Received:
    0
    I'm not sure what exactly you are asking for when you say "system specs" but here's the basics (see list below). I've already given the pertinent ones for this issue, namely that the processor is one that has hardware virtualization and that I have enough RAM to work with VMs (I use VMWare Workstation all the time). The BIOS setting for hardware virtualization is most definitely enabled (and has been since I first built this system two years ago) and the setting is retained. I've checked it now multiple times using both software and visually inspecting the BIOS settings.

    Shuttle XPC
    Core2Duo E6600 Processor
    4 GB RAM
    64-bit Windows 7 RC
    Phoenix BIOS
    2 WD Hard Drives
    NVIDIA GeForce 8600 GTS (WDDM drivers)

    I took care to download the 64-bit version of Virtual PC and the XP virtual machine file from Microsoft's site since I'm running the 64-bit version of Windows 7. Everything is correct as far as I can tell according to everything I've read related to XP Mode in W7 but it keeps acting like hardware virtualization is not on when in fact it is.

    If there's any other info you need, just let me know. Thanks!
     
  6. bleschber

    bleschber New Member

    Joined:
    May 7, 2009
    Messages:
    2
    Likes Received:
    0
    I have the identical problem as kbm63. My specs are the following:

    HP 6710b Business Notebook
    Intel Core2 Duo CPU - T7300 @ 2.00GHz
    2GB RAM
    64-Bit Windows 7 - RC

    Intel VT is enabled in the BIOS, and has been checked twice.

    Error:

    'Virtual Windows XP' could not be started because hardware-assisted virtualization is disabled.
     
  7. knelsonvsi

    knelsonvsi New Member

    Joined:
    Apr 2, 2009
    Messages:
    2
    Likes Received:
    0
    same problem with mine
    Dell E6400
    virtualization is on for VirtualBox and Linux partition.
    There must be an error in the release from Microsoft.
     
  8. oldmacnut

    oldmacnut New Member

    Joined:
    May 7, 2009
    Messages:
    8
    Likes Received:
    0
    I had the same problem as well. 2 reboots and 2 bios adjustments fixed it for me, seemed to rest itself.
     
  9. kmb63

    kmb63 New Member

    Joined:
    May 6, 2009
    Messages:
    10
    Likes Received:
    0
    Thanks for the suggestion. I went into my BIOS and set hardware virtualization to DISABLED, saved the changes and rebooted. Then went right back into the BIOS again and re-set it back to ENABLED, saved the changes and booted back into W7. Now XP Mode works without that stupid error message. Not sure why this was required but oh well. On a very brief exploration of the VM, I think I like VMWare better.
     
  10. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,677
    Likes Received:
    378
    Agreed VMWare is far better .
     

Share This Page

Loading...