Windows7 64bit Memory Management (x1a) BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Epinephrine, Dec 23, 2010.

  1. Epinephrine

    Epinephrine New Member

    Joined:
    Dec 23, 2010
    Messages:
    4
    Likes Received:
    0
    I just bought a New PC, and it keeps getting a BSoD with the Memory Management error randomly, sometimes on start up.
    While just browsing or playing games.
    Please help :(

    Processor : i7 950
    Vid Card : Gts 450
    Memory : 8gig Kingston DDR3 1333
    Motherboard : Gigabyte x58a
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Welcome.

    Memory is set wrong in the bios. Go to bios, Load Optimized Defaults. Save. Reboot and post a new memory tab screen shot.

    Also update PowerIso:

    http://www.PowerISO.com

    And uninstall EasyTune6.
     
  3. Epinephrine

    Epinephrine New Member

    Joined:
    Dec 23, 2010
    Messages:
    4
    Likes Received:
    0
    Loaded Optimized Defaults and Uninstalled EasyTune6
     

    Attached Files:

  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    You want to go into the bios and setting the frequency and timings manually to 667 MHZ, 9-9-9-24 then save.
     

Share This Page

Loading...