WinXP in VBox internet for google but nothing else?

anotherwindowsuser

Active Member
Hi,

I have finally got around to trying to use the software I Wanted to use in winxp however as the software has a virus in it I wanted to install a virus checker first, however despite the vbox giving it internet access, I can only seem to access google.com which does work because I can put a search term in it and is shows the results. However avg, bbc.co.uk and sky news wont load up, I just get a weird connection error issue. SP 3 was installed successfully, do these sites not load up because they need added security downloaded from the MS website? I didn't want to go downloading updates of MS prematurely because the software itself might not work (remember I am using winxp because its old software). Thanks in advance for any advice.

As its a vbox the virus issue dont really matter, just wondered why no internet for the other sites.
 
Last edited:

Neemobeer

Application and Cloud Security Engineer
Staff member
You'll be lucky if much of anything internet wise will work in XP. TLS 1.0 and TLS 1.1 are getting deprecated and XP doesn't support higher than TLS 1.0
 

spacednow

New Member
Hi,

I have finally got around to trying to use the software I Wanted to use in winxp however as the software has a virus in it I wanted to install a virus checker first, however despite the vbox giving it internet access, I can only seem to access google.com which does work because I can put a search term in it and is shows the results. However avg, bbc.co.uk and sky news wont load up, I just get a weird connection error issue. SP 3 was installed successfully, do these sites not load up because they need added security downloaded from the MS website? I didn't want to go downloading updates of MS prematurely because the software itself might not work (remember I am using winxp because its old software). Thanks in advance for any advice.

As its a vbox the virus issue dont really matter, just wondered why no internet for the other sites.
Did you update the security certs in google? This has to be done or it wont connect because all the certs are expired. Use a current google browser and go to privacy and security - then security and scroll to advanced - manage certificates. There are several tabs - export the certs from each one and name them so you know where they go. Open google in XP and find the certs - delete them (shift to select multiples works here) and then import the new ones you just exported from a current browser. Problem solved. I am assuming your using an XP compatible version of google.
 

anotherwindowsuser

Active Member
Did you update the security certs in google? This has to be done or it wont connect because all the certs are expired. Use a current google browser and go to privacy and security - then security and scroll to advanced - manage certificates. There are several tabs - export the certs from each one and name them so you know where they go. Open google in XP and find the certs - delete them (shift to select multiples works here) and then import the new ones you just exported from a current browser. Problem solved. I am assuming your using an XP compatible version of google.

Thanks for your response however this is no longer an issue.
 
Top