Wired Network - Limited Connectivity issues on brand new pc/fresh install

Discussion in 'Windows Vista Networking' started by duffman69, Sep 4, 2007.

  1. duffman69

    duffman69 New Member

    Joined:
    Sep 4, 2007
    Messages:
    4
    Likes Received:
    0
    Hi, Ive just built a new pc and installed Vista Ultimate on it. I have a home network consisting of a cable modem plugged into a Belkin router, and 3 PC's connected to that sharing internet and files. This works fine with the pcs i have now.

    When i took my old pc out and plugged the new (vista) one in and connected it to the router and booted the machine, i got a limited connectivity and unknown network (or whatever vista calls it cant remember!). Bear in mind this network works on 2 windows xp pcs, and a windows vista home premium laptop with no issues.

    I have updated the drivers to the latest Realtek ones to no avail, and also tried getting some from my motherboard drivers page. (the mobo is Gigabyte GA-P35C-DS3R). So the onboard LAN wont work, so i tried installing a standard PCI network card, but exactly the same problem occurs.

    Doing some googleing i have not found anything which helps my problems, when doing ipconfig /all the default gateway is some 169... address which ive learnt is a default one ithink? Whereas it should be 192.168.2.1 for my router?

    Can anyone suggest any solutions to this as its driving me crazy! If you need anymore information just ask and il be happy to giv. Id really appreciate any help to this, having a new pc isnt the same without the internet on it!

    Thanks in advance,

    Tom
     
  2. kjanx

    kjanx Guest

    you'll need to go into proerties of the network, set up the network name etc.
    and in advanced add 'everyone' to the shares
     
  3. duffman69

    duffman69 New Member

    Joined:
    Sep 4, 2007
    Messages:
    4
    Likes Received:
    0
    Hey thanks for the reply, however i dont think thats the probem, I cant connect to the network at all. It comes up as unidentified network, and when i go into the properties of it (where you can change the name and set public/private), it wont allow me to edit the name field.

    Any other ideas guys?
     
  4. I'm having the same issue...have you found any fixes???
     
  5. dmaca007

    dmaca007 New Member

    Joined:
    Oct 1, 2007
    Messages:
    4
    Likes Received:
    0
  6. milo

    milo Guest

    I am having the exact same issue-- brand new computer with Gigabyte P35-DS3L w/ Realtek nic onboard. I'm starting to think the nic itself is the culprit. After about 12 hours troubleshooting Vista I installed XP and see the same problem. Note: I updated the bios on the MB, and tried the newest Realtek drivers from both the Gigabyte and Realtek sites (the Realtek site has a newer version than the one available from Gigabyte).

    Please let me know (or post on this board) if your problem is resolved.
     
  7. prasun_patel

    prasun_patel New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    Belkin router has these limited connectivity issue with the windows vista OS ... a simple way to deal with this is to update the firmware by contacting the Belkin and the issue willl be taken care of ..
     

Share This Page

Loading...