Wireless connection problem when sharing the network

Discussion in 'Windows 7 Help and Support' started by jasonfoos, Jun 24, 2012.

  1. jasonfoos

    jasonfoos New Member

    Joined:
    Jun 24, 2012
    Messages:
    6
    Likes Received:
    0
    Hi, I could not find another thread with my exact problem.

    I have Windows 7 and have a wireless internet set up.

    If someone else connects to the network, I cannot connect with my computer.

    The network is encrypted, WEP I believe. The password is 26 digits long (don't know if that helps).

    Any help is appreciated,

    Thanks,

    Jason
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    If another connection is conflicting with an existing connection the most likely cause is an IP address conflict. Are all devices connecting to the router using DHCP? Examine the TCP/IP configuration for each device to check that no static addressing is causing conflicts.
     
  3. jasonfoos

    jasonfoos New Member

    Joined:
    Jun 24, 2012
    Messages:
    6
    Likes Received:
    0
    I checked the properties, my computer is set to obtain a DNS address automatically.

    I don't know if this is the same thing or not.
     
    #3 jasonfoos, Jun 24, 2012
    Last edited: Jun 24, 2012
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Yes it is - but DNS address is just part of it - you need to confirm that the IP address and default gateway are also being assigned automatically. You also need to confirm that all other devices are similarly configured. To make certain you could run ipconfig on each device:

    Goto programs, accessories, command prompt and enter this command:

    ipconfig /all
     
  5. jasonfoos

    jasonfoos New Member

    Joined:
    Jun 24, 2012
    Messages:
    6
    Likes Received:
    0

    Hi,

    When I did a ipconfig /all and took a closer look, I noticed this:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Home-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : stny.rr.com

    It seems like to me those 'No's should be 'Yes'.

    How do I change them?

    Thanks for all the help!
     
    #5 jasonfoos, Jun 24, 2012
    Last edited: Jun 24, 2012

Share This Page

Loading...