Wireless Connection Problem

#1
I just installed Windows 7 64-bit RC on my desktop and for some reason it won't let me connect to my wireless router. It recodnizes my wireless card and it sees the wireless network but when I put in my WPA passphrase it says "invalid network key." The network connection works fine without wireless security. My laptop has the same RC build 7100 (except for 32-bit) and it never had a problem.
 


Last edited:
#2
I'm bumping this up because there has got to be a simple explination for this. As I said before my laptop running Windows 7 has absolutely NO problems connecting to or using my wireless connection. My desktop is running the same RC version of Windows 7. The only difference is that it's 64-bit. Everything installs and boots up fine. My computer recodnizes the network and my wireless card. If there is no security on my wifi it doesn't have a problem, but if I have any type of security, when I go to type in the network key it always instantly says invalid. I've tried manually connecting but after I set up the connection it says the settings don't match the network. I've also tried pushing the button on the router that allows for auto configure of devices and my desktop attempts to get the settings from the router but always fails. My router is a newer linksys WRT110 and doesn't have any other problems with any of the other 5 computers on it.
 


#3
What I always had to do is use the wep, but sadly I don't remember the how to for windows 7. What I can say is that under my wireless network properties, it has "no authentication" (open) then wep then the network key. I can remember going crazy trying to get it to work until I used this wep method.

Probably doesn't help, but just in case............
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.