Wireless connection snafu.

Discussion in 'Windows 7 Help and Support' started by azakd, Mar 12, 2012.

  1. azakd

    azakd New Member

    Joined:
    Mar 12, 2012
    Messages:
    8
    Likes Received:
    0
    Hello all, new to the forum. I've had this problem for about a week now with little improvement. Here's the deal: About three weeks ago my roommates upgraded from DSL to cable internet. There's four laptops and about four smart phones on the network. There is a wireless router, a Linksys WRT160n V3, which has plenty of punch behind it. Everything was running smooth, I could hop both my laptop and smart phone and browse the net, about a week a go that all changed. I opened up my laptop and and got the yellow asterix for the network. No problem, reset both cable modem, and router and still no avail. I can connect to the newtwork, both laptop and smart phone but not browse the internet. So I then just updated the firmware for the router. I left the network open; this seems to fix the problem with the smart phones but not my laptop. All the other laptops work just fine, nobody has an issue. I am running an HP Pavilion DV4 with windows 7. Funny thing is, if I set the network up on my computer, with an account name and password, I can still log onto the network with my smart phone, but not browse the net. I have to do a hard reset, and keep the network open for it to work on my smartphone. Here is picture of the wireless details. ipaddress.JPG
    I have run my Antivirus and Malware, and havent found any issues. I have also tried resetting the TCP/Ip stack with cmd>netsh int ip reset reset.log> netsh winsock reset catalog, to no avail and have tried using WinsockFix Utility to no avail as well. I am at a lost for words. My computer connects to wifi outside my house no problem, such as right now at work or at school. Any help would be greatly appreciated.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    I can not speak to your issues regarding your smart phone, but...
    Regarding the problem with your wireless connection, as it appears to have happened approximately a week ago, I would think that maybe
    A system restore prior to the problems first occurrence might help if that is a viable option for you or failing that,
    perhaps using Device Manager to roll back the driver for your wireless adapter to an earlier version might help.
    As you seem to be connected to the network, perhaps opening a command prompt and pinging around a bit might prove helpful
    ping 192.168.200.1 (inside edge of your router)
    ping 209.85.145.105 (Google)
    I noticed that neither of the two DNS servers that you are using currently, respond to ping requests. That's not necessarily indicative of anything, just an observation as generally on typical setups such as yours the DNS server is most often also the inside edge of your Router and DNS queries are forwarded from there. You may want to investigate that further or consider using Google Public DNS servers for testing (8.8.8.8 and 8.8.4.4).
    Regards
    Randy
     
  3. azakd

    azakd New Member

    Joined:
    Mar 12, 2012
    Messages:
    8
    Likes Received:
    0
    So I tried rolling back the driver, and that didnt work. When I ping the router at 192.168.200.1 i get a response. Stats are as is: package sent = 4 recieved 4 lost 0. Time min 6ms max at 18ms average of 14. When i ping google i get destination net unreachable. 4 sent and recieved at 0 lost. When i type in 192.168.200.1 as the ipv4 address it cycles through and i get this error afterwards, "another computer on this network has the same ip address as this computer. contact administrator for help....... Bla, bla bla." I would send a pic or copy paste all my findings but iam on my phone.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The message about another computer having the same IP address is fairly important. Have you tried changing yours?

    The fact it takes 6ms to ping your router seems a little strange, since mine takes <1ms or 0 for min, max and average. Probably yours is going somewhere it should not be. It does seem that IP addresses given out using DHCP will be kept if at all possible, so you may to reboot the router and your computer. It might be fun for you to run a tracert on your system to see what it shows.

    If you updated the firmware, did you go back through and make sure all the settings were where you wanted them?
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    IP Address, MAC Address and Host Name (Computer Name) must be unique on your network. No two nodes can have the same of any of those three. You need to address this at your first opportunity. Are all network nodes receiving IP addressing from the same and a single DHCP server (usually your Router)?
    If you cannot ping 209.85.145.105 then likely your default gateway address is not correct. You may be able to troubleshoot this by inspecting what other network computers are using on your network as their IP addressing scheme.
    Rebooting your entire network as Saltgrass has recommended may sort this out for you.
    Regards
    Randy
     
  6. azakd

    azakd New Member

    Joined:
    Mar 12, 2012
    Messages:
    8
    Likes Received:
    0
    I have reset both modem and router multiple times. Weird thing is, after my last reply, i was able to access the internet on my computer no problem. All was fine for a week now i cant get back on. My computer worked for the week on the wifi and phone didnt, now its flipped flopped. I cant access the net from my comp but the wifi for my phone works. I just opened up my comp and it said that another comp has the same ip address as mine. How would i go about fixing that once i found the comp with the same address?
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It would be very rare if whatever is acting as the DHCP server on your network is handing out the same IP address to a second node on the network, so you would need to look for a network node (that would be anything from a networked printer, xbox, TV, laptop, smartphone, desktop, etc., that for some reason has a manually assigned static value for IPv4 properties. As a remedy you could either configure that device to also obtain its' IP address automatically or if that is not an option you could make sure that whatever that IP address is it is either excluded or reserved from the DHCP scope of the DCHP server (which is probably your Router) often you can look at the DHCP client tables from within the Router's interface and that might give you a clue as to the device that is causing the problem, but if it is statically assigned then the device will likely not appear there.
    When you get that message on your problem computer, just open up a command prompt and type
    ipconfig /release
    and hit enter
    wait a brief moment and type
    ipconfig /renew
    and see if that doesn't resolve the problem.
     
  8. azakd

    azakd New Member

    Joined:
    Mar 12, 2012
    Messages:
    8
    Likes Received:
    0
    I did the ipconfig/release and renew and it seems to be working now. Thanks to all that helped!
     
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Good to know, thanks for the follow-up, posting back and updating your thread with that information.
    It will likely resolve the problem but it may be temporary and you should probably take some time and investigate which device is for some reason taking an address that is likely also being handed out by your DHCP server.
    Anyhow, glad to know that you are up and running at least for the moment.
    Regards
    Randy
     

Share This Page

Loading...