Wireless Disconnects/Reconnects or Reset with PCI Card

Discussion in 'Windows 7 Help and Support' started by Neon, May 18, 2011.

  1. Neon

    Neon New Member

    Joined:
    May 18, 2011
    Messages:
    4
    Likes Received:
    0
    Recently I have tried using a NetGear WN311b wireless PCI adapter, with Windows 7-64 bit firmware and drivers, for my desktop to connect to my cable modem. My laptops are able to stay connected fairly regularly, but my desktop has been experiencing random disconnects. I had thought it was the hardware, but I am unsure as sometimes when the disconnect occurs, it will either reconnect to the lost network or completely lose the signal and require the WEP key to be input again.

    I can figure out if this is a hardware issue, but Id like to get out the possibility of this being a software issue connecting to the network.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    What signal strength is the adapter showing? If low or inconsistent it sound likely that you are having problems receiving the wireless signal due either to obstruction or interfrence from other wireless devices. Try moving the desktop pc so that there are no walls etc between the router and the adapter to see if that improves things. Look also for other devices (wireless phones) etc which can interfere with the signal.
     
  3. Neon

    Neon New Member

    Joined:
    May 18, 2011
    Messages:
    4
    Likes Received:
    0
    Thats another strange part of it, the connection is consistently 70-80% strong, then all of a sudden drops. Sometimes the connection is low enough it reconnects, other times the available router doesnt show up on the list for about a minute before showing up at about 80% again.
     

Share This Page

Loading...