Wireless issue: "No connections available".

Discussion in 'Windows 7 Networking' started by eidolon, Oct 20, 2009.

  1. eidolon

    eidolon New Member

    Joined:
    Oct 19, 2009
    Messages:
    6
    Likes Received:
    0
    I have an interesting problem. I've been using windows 7 for about two months now and i've had an internet connection that was working perfectly fine until one day it just crapped out on me and i have no idea why. Apparently the device is functioning properly and ive tried reinstalling the drivers with no luck whatsoever. I'm not sure what to do next any help would be greatly appreciated.


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Eidolon-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 00-18-F8-2B-99-B0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
    Physical Address. . . . . . . . . : 00-18-F8-2B-99-B0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
    net Controller #2
    Physical Address. . . . . . . . . : 00-24-8C-A4-4E-44
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
    net Controller
    Physical Address. . . . . . . . . : 00-24-8C-A4-53-5A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{86CBDB53-A273-41B9-BB4C-954F8C9E08C5}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{8F36C1D6-33D0-4A30-9B19-E6250D30CED8}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  2. eidolon

    eidolon New Member

    Joined:
    Oct 19, 2009
    Messages:
    6
    Likes Received:
    0
    Drew,
    The modem and the router are fine. In fact i'm currently connecting wirelessly using my laptop.
    Ipconfig release/renew is to no avail and i have removed the adapter through device manager. Only i skipped the rebooting step and had the system scan for hardware changes to reinstall the device. I guess i'll try rebooting it this time.
     
  3. eidolon

    eidolon New Member

    Joined:
    Oct 19, 2009
    Messages:
    6
    Likes Received:
    0
    Wow drew you're a life saver. Rebooting after removing the device made all the difference. Thanks a lot.
     
    #3 eidolon, Oct 20, 2009
    Last edited: Oct 20, 2009

Share This Page

Loading...