Wireless Network Adapter Settings

Discussion in 'Windows 7 Networking' started by grimescharlesg@aol.com, Jun 19, 2009.

  1. grimescharlesg@aol.com

    Joined:
    Jun 19, 2009
    Messages:
    2
    Likes Received:
    0
    I can no longer view available wireless connections. The icon shows no connections are available. When I click on diagnose the problem, I get "The wireless network connection adapter is not correctly configured to use the IP protocol"

    I can go on line with a direct Ethernet connection.

    My computer is a Dell Inspiron 6000 and it has worked fine for months. Just started acting up last week
     
    #1 grimescharlesg@aol.com, Jun 19, 2009
    Last edited: Jun 19, 2009
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I would suggest you go Here to correctly identify you adapter and provide a link to a compatible driver.

    If a Windows 7 driver is not available, choose the Vista driver.

    Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I would suggest you go http://www.intel.com/support/wireless/detect.htm] to correctly identify you adapter and provide a link to a compatible driver.

    If a Windows 7 driver is not available, choose the Vista driver.

    Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.
     
  4. mp3sgt

    mp3sgt Senior Member

    Joined:
    Jan 11, 2009
    Messages:
    117
    Likes Received:
    0
    You could also try disabling IP v6 in the control panel for your network adapter settings. I disabled this and have not had a problem since.
     

Share This Page

Loading...