wireless network connectivity problem

Discussion in 'Windows Vista Networking' started by buzzben, Nov 9, 2006.

  1. buzzben

    buzzben Guest

    I'm working with vista rc1 and when i try to connect to my wire less network the connectivity drop at fair or poor. before I connect it says that the signal is excellent. my wireless card is a d-link dwl g520 and the drivers has been installed with vista driver's. Is there anybody have a solution?? ** in XP the connectivity is fine

    thanks
     
  2. prasun_patel

    prasun_patel New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    hey you did not tell us what is the laptop or the desktop you are using ... how ever the drop in connection could be due to 2 reason...
    1. the wireless drivers on the machine might not be configured properly
    2. The firm ware of the rouiter has to be updated...

    Please try uninstalling and reinstalling the drivers of the machine or install the new updated one from online....

    and also try updating the firm ware of the router....
     
  3. alandavis

    alandavis New Member

    Joined:
    Oct 13, 2008
    Messages:
    2
    Likes Received:
    0
    can anybody help i recently bought a advance laptop and trying to instal a mobile modem but onscreen display states wireless connection not activated

    how do I do this ( 1st time used Vista ex XP )

    thanks
    alan
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Did you get a install disk?
     

Share This Page

Loading...