Wireless Network

#1
I have a Toshiba Satellite L505 laptop running Windows 7 Pro 64 bit. A week ago my wireless internet was working fine. Now, when the computer starts up I get the bars for signal strength at first and then the icon goes away completely. My wi-fi light is on. When I press FN and F8 to access the wireless nothing happens. When I press the FN and all the other commands they work. I have uninstalled and reinstalled the network adapter drivers and that did not work. I have restored the computer back to a date when the wireless was working and that did not work. I am out of solutions. Help please. Thank you.
 


helpifIcan

Fantastic Member
#2
I have a Toshiba Satellite L505 laptop running Windows 7 Pro 64 bit. A week ago my wireless internet was working fine. Now, when the computer starts up I get the bars for signal strength at first and then the icon goes away completely. My wi-fi light is on. When I press FN and F8 to access the wireless nothing happens. When I press the FN and all the other commands they work. I have uninstalled and reinstalled the network adapter drivers and that did not work. I have restored the computer back to a date when the wireless was working and that did not work. I am out of solutions. Help please. Thank you.
Maybe bad wireless card? Download inssider and see if it shows your wirless AP. It is a program that just looks at all AP's the wirless card can see. Try to borrow a USB wireless dongel see if that works.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.