Wireless Router Problem

Discussion in 'Windows 7 Networking' started by Evocations, Jan 30, 2009.

  1. Evocations

    Evocations New Member

    Joined:
    Jan 30, 2009
    Messages:
    4
    Likes Received:
    0
    Hi, i recently installed the windows 7 beta, but i have found that my wireless router ( Linksys Wmp54G Ver 4) does not work. I have tried troubleshooting this problem, but all it tells me is the router can not be found. Switching the router to different slots also did not help. I am wondering if anyone else is currently suffering from this problem or have created a solution. Thanks in advance!

    Troubleshoot report:

    Windows did not detect a properly installed wireless network adapter. If you have a wireless network adapter, you will need to re-install the driver.

    (Installing the drivers didn't work too and device manager does not have my wireless router listed in the network adapters section.)
     
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    I have a WUSB54G Linksys Wireless Adapter and it is built off the same specs and drivers as the one you have stated. I have tried every driver on the face of this planet to get it to work but it will not work. It is listed correctly but windows 7 just cant use it on the wireless connection properly. Unfortunately i am going to say that at this time we are stuck with not being able to use those.
     
  3. Evocations

    Evocations New Member

    Joined:
    Jan 30, 2009
    Messages:
    4
    Likes Received:
    0
    Hey! I got my linksys router to work by plugging in my ethernet cable to install the windows update. Router works perfectly right now.

    I got my router to work by installing the most recent windows updates. A ethernet cable is required to install the updates.
     
    #3 Evocations, Jan 31, 2009
    Last edited: Jan 31, 2009
  4. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    interesting i know i got mine to temporarily work about three weeks ago. I havent tried in over a week though and maybe their is a new driveer update out there that i have missed. Well Glad to hear you got it solved.
     
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I hate to rub salt into the wounds, Iroken. I have the same router. On installation, After putting in the WEP for my Lan, it automatically connected to the Internet.
    I assume that you do get a hardwire connection? It crossed my mind that perhaps it is your computer card which is causing the probem?This is also appliceable to the OP, as he is getting a message that the adapter is not working, not the router The router is not normally listed in the Device manager.
    Obviously, bypassing the router, which the OP did (second post), gave him an Internet connection, which I am sure updated the ethernet card, not the router.
     
    #5 davehc, Jan 31, 2009
    Last edited by a moderator: Jan 31, 2009
  6. Schluter

    Schluter New Member

    Joined:
    Jul 12, 2011
    Messages:
    2
    Likes Received:
    0
    I have tried every driver on the face of this planet to get it to work but it will not work. It is listed correctly but windows 7 just cant use it on the wireless connection properly.













    ____________________________






    wireless mouse wireless keyboard wireless router
     

Share This Page

Loading...