Wireless unidentified network no internet access

#1
I've read SOOO many posts about this the past few days over various different websites, and haven't been able to find a fix that worked yet. Finally just asking directly here.

Here's my ipconfig/all:

Windows IP Configuration

Host Name . . . . . . . . . . . . : EMILSCANCER
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : socal.rr.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 68-A3-C4-92-0D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.22.152(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : socal.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E0-69-95-6F-88-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::50dd:aa67:2748:ab5a%11(Preferr
IPv4 Address. . . . . . . . . . . : 192.168.0.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, November 28, 2011 8:18:55 AM
Lease Expires . . . . . . . . . . : Thursday, December 01, 2011 8:18:55
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 242250172
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-45-5D-FC-E0-69-95-6F-

DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
10.91.48.46
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.socal.rr.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : socal.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{542CC874-8205-438B-933B-0835D2016F79}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

I realize the wifi is not automatically getting signed an IP Address. I just can't find a way to make it. I already have the IpV4 set to automatically locate.
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
First can you provide some specifics regarding the Manufacturer Name, Model Name, Model Number and Revision Number of the wireless adapter you are using? The driver version and date would help as well.
Have you tried assigning static values manually to the IPv4 properties of the wireless adapter just to see if that is the only problem you are having
Give it a try. Click the start orb and type
ncpa.cpl
and hit enter
Select then right click the wireless adapter and choose properties
Uncheck Internet Protocol Version 6
Select Internet Protocol Version 4 and click the properties button
Select the Use the following IP address: (radio button) and enter the following
IP address 192.168.0.222
Subnet Mask: 255.255.255.0 (should auto-populate)
Default Gateway 192.168.0.1
Select the Use the following DNS server addresses: (radio button) and enter the following
Preferred DNS server: 209.18.49.61
Alternate DNS server: 209.18.47.62
Keep us posted.
Regards
Randy
 


Last edited:
#3
Ralink Technology, Corp. 802.11n Wireless LAN Card
Driver Version 3.1.10.0
Driver Date 8/11/2010

No luck with that fix. I've tried it before. You suggested a new ip address, so I tried again, but still no luck.
 


Trouble

Noob Whisperer
#4
OK, so that didn't help. Return the IPv4 setting back to Auto Auto.
Is this a pci addon card, a wireless usb dongle, or an integrated card? Can you provide some system specs, I know some HPs came with this card integrated laptops and touchsmarts.
Have you tried
Updating the firmware on your wireless router?
Check the router documentation to see if there are any special buttons to push or other hoops to jump through to add a new network node?
Changing the channel (try 3 or 9 or 11)?
Temporarily running the router open (no security) to test?
Uninstalling from device manager and rebooting?
Uninstalling any software that may have came with the driver package or wireless router and allowing Windows 7 WLAN AutoConfig to manage the device?
Making sure that is allowed (supported) by any third party firewalls or security suites you might have installed?
If you go back to
ncpa.cpl
and hit enter
right click the wireless adapter and choose properties
then click the Configure button near the right top
under the advanced tab
are there any properties in the left column, like mode, frequency, radio on/off that you may be able to adjust, (like changing the mode from auto to B or G or something like that)? While you are in there go ahead and copy and paste this
68A3C4920D3B
into the value box of the Network Address property, sometimes that will help, but mostly on wired connections. Still worth a try, that is the 12 digit MAC address of your wireless adapter, unique to you.
 


#5
Firmware is up to date
it's a gateway dx4350
AMD Phenom II X4 840T Processor (4cpu's), ~2.9GHz
Running Windows 7 Home Premium 64-bit
Integrated card
Router is running open. It works for literally every other device except this computer. Including a 2nd computer running the same version of windows.
The options under advanced are
Adhoc support 802.11n - enable/disable
Country Region (2.4GHz) -
#0 (1-11)
#1 (1-13)
#2 (10-11)
#3 (10-13)
#4 (14)
#5 (1-14)
#6 (3-9)
#7 (5-13)
Multimedia/Gaming Environment - Enable/Disable
Power Saving Mode - CAM (Constantly Awake Mode)/Max_PSP (Max Power Savings)
Radio On/Off - Enable/Disable
Bolded What each one is set too.
I don't see any network address property I can paste anything into.
Changing the channel of the router didn't work. it's allowed by all securities.
Anything I haven't mentioned I haven't tried. I will do so as soon as I have time (Just got off work and I have to go register for classes, then get ready for work again.). In the mean time any other suggestions would be awesome.
 


#6
Sorry for the double post. Ended up fixing the problem. The wireless network was set to trusted PC's only. The one I was having trouble with was set as trusted and was up and working before I unplugged it so it wouldn't be in use during thanksgiving. I guess after I put it back up the mac address for this computer was entered wrong in the trusted pc's menu. Fixed it and everything is now good.
 


Trouble

Noob Whisperer
#7
Glad to hear that you were able to resolve your problem. Thanks for posting back and updating your thread with the solution that worked for you.
Thanks for joining our community and we hope to continue to see you around the forum.
Regards
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.