Wireless will not connect after activation of WEP?

Discussion in 'Windows 7 Networking' started by teecherk6, Apr 25, 2010.

  1. teecherk6

    teecherk6 New Member

    Apr 25, 2010
    Likes Received:

    I have just bought a new wireless router, a NetComm NB504.

    I plugged it in and went through the setup. Out of the box it has no form of security / password.

    I connected it to my LAN, it gave out a 100% strong signal and my laptop was able to connect to it and start using the net instantly.

    I then logged into the router to assign a WEP password. All worked fine till I hit 'save changes'.. 2 seconds later my laptop stopped all connectivity.

    The signal is still there, it is still 100% strength. It is like my laptop will not even get to the first step of allowing me to put in the WEP. When I try to connect to the wifi router it attempts this for about 20 seconds then says it cannot connect and to 'trouble shoot' the problem.

    The second problem is, I now cannot even log into the router via the numerical 'website' you use to remove or fool around with the security settings.

    I used the wifi feature on my mobile phone, connected to the network, entered the password I had just assigned to the router and surfed the net.

    I did try to log into the router via my mobile, but the side menu and check boxes / drop down menus do not work and I can go to the security page, but cannot make and save the changes needed.

    Any ideas?? This is very annoying and not what I have expected with a new Windows 7 system.

    The machine is a Acer laptop.

    Thank you,

  2. sogoodtobe

    sogoodtobe New Member

    Mar 11, 2010
    Likes Received:
    If you're mobile can connect, get an IP and access the net, then I assume your WLAN works perfectly.

    Of course, if you lost connectivity on the laptop, you won't be able to access the admin interface of your router from there, obviously.

    You should try to remove the old WLAN connection from your connections (control.exe netconnections) and re-create one with the WEP parameters. Btw, you should really avoid WEP in the future, unless you want to share your network in some way...

    Last, if that does not work, try uninstalling the whole adapter and re-start from scratch.


Share This Page