WMP12 and crossfading issue...

Discussion in 'Windows 7 Help and Support' started by Archangel, Oct 26, 2009.

  1. Archangel

    Archangel Honorable Member

    Joined:
    Aug 22, 2009
    Messages:
    130
    Likes Received:
    4
    Just wondering if anyone else is having this issue, and if you're not, are you able to reproduce my steps and see if this is a problem for you as well?... :(

    1. Open WMP12 (32-bit or 64-bit, doesn't matter)
    2. Go to "Now Playing"
    3. Open "Enhancements"
    4. Go to the "Crossfading/Auto Volume-Leveling tab"
    5. Turn crossfading on and adjust the bar to at least 5 seconds (10 is the best benchmark)
    6. Play a song (Note that you will need to wait till the end of the song to notice if the crossfading is working or not.)
    If all is working correctly, your song should have begun to fade out 10 (or whatever you set it to) seconds before the end while simultaniously, the next song would fade in by 10 seconds allowing you to hear the ending of the current and the beginning of the new song at the same time. (Excuse the 2nd grade explanation, not everyone is as computer-literate as others...)
    ---------------------------------------------------------------------------------------------------------------------------------------------
    In my case, the crossfading ends the song, then adds 10 seconds of silence to the end of it. The song will end and the next one will begin. No crossfading at all! NOW... This only happens after the second song in any list has begun.

    The first song begins, crossfades into the next, but then the second song starts the "silent treatment" at the end of that and every song after that... :mad:

    I imagine it's just a bug that hasn't been fixed yet, but I'd like to know who else is having this issue. It's not important or anything, just really annoying. I've been having this issue on both bit-versions of the player.

    A few notes:
    • Computer is fully updated including updates from Microsoft Update. All drivers are intact and running correctly. No conflicts.
    • Running the 64-bit version of the Limited Signature GA (Same as the regular one, just a fancier cover -- I like to brag about it, sorry) :rolleyes:
    • W7 was clean installed. Upgrades just cause issues...
    Anyone have any ideas? Maybe a registry treatment...?
     
  2. heula

    heula New Member

    Joined:
    Nov 5, 2009
    Messages:
    2
    Likes Received:
    0
    I have the same problem from the first beta till now the final release.
    It should have been fixed by now. Hope they will soon.
     
  3. Zombine

    Zombine New Member

    Joined:
    Nov 6, 2009
    Messages:
    2
    Likes Received:
    0
    Same problem here..... any suggestion to fix it?
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You lost me at the now playing. Do you have some plug-in added?
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It seems to work better if you Turn on the auto volume leveling, which I had to do when nothing was playing. I was also testing small window open, so you might try that. The small window might not be required, but I haven't had time to check it.

    If you haven't already, you might want to import some music with WMP12 just to see if it behaves any better with it's own music.
     
    #5 Saltgrass, Nov 8, 2009
    Last edited: Nov 8, 2009
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    One more thing, I went through my music and realized some were avalible for auto volume and some were not. It probably depends on how they were imported. I had used iTunes for some and Nero for some and WMP for a few. You might start checking this information in regard to the crossfading issue.
     
  7. Archangel

    Archangel Honorable Member

    Joined:
    Aug 22, 2009
    Messages:
    130
    Likes Received:
    4

    Checked through all of the above. No luck. I'm getting kind of sad about this now. Thinking about switching to a different player. Unfortunately, there aren't any good 64-bit ones around... ITunes is alright, but something about using software designed for/by Apple on a Windows PC just throws me off... :frown:
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Mine are working fine now. I believe after I played them with the volume leveling on, it set levels to allow it to crossfade. You might try doing that. Also I found a place to be able to apply volume leveling to all imported music. Check the attachment.
     
  9. saidas

    saidas New Member

    Joined:
    Dec 8, 2009
    Messages:
    4
    Likes Received:
    0
    So if I have a mix of higher and lower bitrates, doing this process for the higher ones will lower the volume to the lower ones?

    I only see an option for volume leveling AND cross fading....what if I just want the former and not the latter?

    The way I'm seeing this is that you have to actually start playing a song then do this process which takes a few seconds to initiate. Do I assume correctly that it will adjust for the whole song and that the whole song has to play entirely? This could take quite awhile and seems like there would be an easier way to do this.
     

Share This Page

Loading...