Won't hold wireless connection properties

Discussion in 'Windows 7 Networking' started by wt.pm, Mar 2, 2010.

  1. wt.pm

    wt.pm Senior Member

    Joined:
    May 23, 2009
    Messages:
    184
    Likes Received:
    0
    I set up my wireless adapter, went to Network & Sharing>Change Adapter Settings>Wireless Properties, then checked the box next to "Connect even if not broadcasting it's name". Then restart pc, it automatically connects to network. However upon next restart, it does not connect, go back into Wireless Properties, box to connect if not broadcasting is no longer checked. I check it again, same procedure, will automatically connect for one restart only.
    At first this worked correctly, then I had to reinstall (I screwed up), and I can't get it right again. What gives?
     
  2. MsDonnaSue

    MsDonnaSue New Member

    Joined:
    Dec 31, 2010
    Messages:
    4
    Likes Received:
    0
    I had this very same issue: See a copy of my post below solving this problem:

    I have been dealing with this issue for months and finally I have solved my wireless connection setting problem. For those of you who continue to set your wireless properties to automatically connect, but the settings will not save and you are constantly having to manually connect to your wireless internet, please see below for Windows 7. This fixed my problem - thank God!

    Open your Network Sharing Center
    Click on Manage Connections
    Right click on the wireless connection you want to always be connect to
    Click Properties
    Click the Configure button you see on the first page

    Click the last tab “Power Management” and make sure that both boxes are NOT checked. The first box was checked on mine (Allow the computer to turn off this device to save power). Therefore the connection would not save once the computer went to sleep because the computer was automatically disconnecting the wireless every time the computer would sleep). Since I disabled this I haven’t had any issues and my wireless internet stays connected all the time now.
     

Share This Page

Loading...