won't let me change the desktop background

#1
Every time I try to change my desktop background (the original is from google picasa 3) it goes back to the original picture after restarting the computer. I've tried changing it in control panel and what not. It's not an urgent problem but I would like to fix it. Thanks!
 


Trouble

Noob Whisperer
#2
Which version of Windows 7 are you using? Windows 7 Starter edition has very limited personalization functionality.
 


#3
I have Windows 7 Home Premium.
 


Trouble

Noob Whisperer
#4
Try creating another user account/profile, just to see if the problem persists across multiple accounts. If so, try running the system file checker from an elevated command prompt and see if it produces anything of value.
Start Orb, all programs, accessories, command prompt, right click and choose run as administrator and type
sfc /scannow
 


#5
I tried both and neither worked. It's been like this for a couple months. I'm not very good with computers but did a virus scan(with Avast) and its clear. Any other ideas? thank you.
 


Trouble

Noob Whisperer
#6
Does the computer behave the same way when you use a more conventional method for changing the desktop background? Like when you use the personalization feature and select another theme from say Landscapes or Nature. Is the Desktop image preserved through multiple reboots?
Sorry for the delayed response. Things have been quite busy for me lately.
Randy
 


#7
I have no idea how but I fixed it. Thank you for your help though!
 


Trouble

Noob Whisperer
#8
You are quite welcome and thanks for the followup. Glad to hear you have been able to resolve your problem. Hope to continue to see you around the forum.
Best Wishes
Randy
 


#9
Here is a way for Windows 7 Starter. It has been said it is not possible. It is. Without extra programm needed and no fiddling with the registry. Here is how:

STEP 1: GO TO 'C:\Windows\Web\Wallpaper\Windows'
STEP 2: RIGHT CLICK THE DEFAULT FILE 'img0' THEN CLICK 'Properties' THEN CLICK 'Details'
STEP 3: Click 'Remove Properties & Personal Information' you'll find it underlined at the bottom
STEP 4: CHECK 'Remove the following properties for this file' THEN UNCHECK ALL ITEMS LISTED
( If you don't have permission; fiddle security settings untill you do)
STEP 5: PICK A JPEG-FILE YOU LIKE AS YOUR DESKTOP IMAGE & PLACE IT IN THE SAME FOLDERS AS THE DEFAULT 'img0'
STEP 6: RENAME THE DEFAULT 'img0' FILE TO SOMETHING ELSE
(I changed the default to 'img' and kept it in the folder in case things go wrong and I needed to change everything back as it was.)
STEP 7: RENAME YOUR NEW DESKTOP JPEG IMAGE TO 'img0' & RESTART YOUR COMPUTER (if necessary)[FONT=&quot]
DONE
===
[/FONT]
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.