New Member
hello everyone
i really need help
the other day i was looking in the registry to make a back up but before that i accidentally deleted wow6432node
later on i restarted my laptop and it just hanged on the welcome screen and the welcome word dose not even show up some missed up letter do though
and it just sits there
i tried system restore but for some reason the laptop didn't have any restore points
and i tried startup repair but it say startup repair cannot repair this computer automatically.
and i tried to boot in safe mode and boot in last know good config but they both just get stuck at the welcome screen like in the normal mode
is there any solution for this problem if not
what is there that i can do please i need help
thank you very much.
Last edited:


Honorable Member
Was it HKEY_CLASSES_ROOT\wow6432node that you deleted?

Few ideas:

1. Try pressing F8 (like when you want Safe Mode) and choose Last Known Good Configuration.

2. Restore your Registry hives manually:
Replace the registry hives in "YourWin7DriveLetter:\Windows\System32\config" with the ones from "YourWin7DriveLetter:\Windows\System32\config\RegB ack". The hives are the files with no extensions.

Can be done from command prompt, but it's easier to use a bootable app. with a file transfer Wizard. There's a good one on this freebie: FREE Rescue Kit Express | PARAGON Software Group ...

3. Try to use Windows recovery disk:


If the above didn't work, get into your computer with a bootup disk or some utility and use the attached .reg file that I uploaded to here. Unzip it and double click the .reg file and confirm. It is the REG keys that you deleted. Have no idea if it will work but if not, we are here to continue helping.


  • Wow6432Node.rar
    1.1 MB · Views: 1,220


New Member
thanks a lot for replaying
no it was from the current user
and and because of my stupidity i deleted the whole folder of the wow6432node
i saw in the local machine under software that there is the same folder that i deleted
and for bootalbe apps too bad i don't have empty CD's to burn em

i added the file to the registry you gave me and thank you for that
but i didnt work i think it needs the whole folder


Senior Member
Could you log in as someone else? Seeing as though it was Current User, maybe its just your profile that was messed up. Can you create a new profile for yourself?


New Member
i dont think i can its the administrator profile hah i really messed it up
but some how i figure out how to access the the files through the repair system
in the image recovery
i moved the files i needed to a usb stick and i guess ill just format the laptop
since i got the files that i didnt want to be gone

but once agine thank you all very much for the help and the great support
sorry for miss spelling