xbox 360 connection through laptop Asus windows 7

Discussion in 'Windows 7 Networking' started by puyallup, Dec 30, 2009.

  1. puyallup

    puyallup New Member

    Joined:
    Dec 30, 2009
    Messages:
    2
    Likes Received:
    0
    Hello

    I have a Xbox360 connected to my laptop via cable, then connect to Xbox Live wireless though a Linksys router (G 2.4 ghz).

    Everything works fine with my 6 year old laptop running XP home, but there is a little lag with one game.

    So I bought a new Asus laptop that came with Windows 7 operating system. I tried to connect to Xbox Live the same way as I did with my old laptop, but it will not connect.

    The lap has a good wireless connection to the internet. (same connection as the old laptop).

    I have enabled sharing in the network options.

    Reconfigured the xbox 360s IP address manually, automatically, and restored the factory setting, Still no connection.

    Manually changed addressing on the laptop. Still no connection.

    The Error message on the Xbox is: Can't obtain an IP address from your router or modem.

    Called Xbox tech support, Spend over an hour trying to fix the problem. We did everything. Turning the system on and off, modem on and off. reconfiguring the IP addresses manually, automatically, restoring factory settings, Changing the network setting on the laptop, enabling sharing, and so on. Still unable to fix the problem. The tech support person stated, it is a Windows 7 problem and he is unable to fix it.

    I reconnected the old laptop and it connects fine without any issues.

    The old laptop has one foot in the recycle bin, and I would like to be able to use the New Laptop to connect.

    I know the either-net cable works fine.
    I know I have a good wireless connection to the laptop. (Comcast).
    The port on the laptop works with my printer. So I'm sure that's good.
    I have enable network sharing in the network settings.
    I have tried changing the IP addresses.


    This sure is frustrating.
     
    #1 puyallup, Dec 30, 2009
    Last edited: Dec 30, 2009

Share This Page

Loading...