Windows 7 XP mode in virtual pc not able to install

Discussion in 'Virtualization' started by vivektalkin, Oct 2, 2011.

  1. vivektalkin

    vivektalkin New Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    0
    XP mode in virtual pc not able to install :- I have installed virtual pc on my system nd restarted it ... after that i started installing xp mode but as it is about to finish it shows an error message "unable to install xp mode try again later".... i tried it about 20 times but the problem remains as it is ( i tried it after restarting my system again nd again .. also i have downloaded it from microsoft's site 5 times but no luck so far)

    Any one here knows what can be the exact reason of this problem !!!!

    PC--> intel dual core t7250 2.0 , 2gb , 500gb, 1gb nvidia card

    Windows 7 pro. (32-bit
    )
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Have you tried turning off your AV while installing? Some of them can cause problems in complex installs.
    Joe
     
  3. vivektalkin

    vivektalkin New Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    0
    yes i did... was not helpfull ..... i don't know but so far my exp. with win 7 is not as great as micro brag about it .... anyways anyother solution ?????
     
  4. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Not all processors support virtualization check Intel and see if your chip set supports virtualization and eliminate that as a problem. It may also need to be enabled in the BIOS before the install.
    Joe
     
  5. vivektalkin

    vivektalkin New Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    0
    yeah ... i did check that before nd my processor supports that tech. ( i mentioned my proc. type there T7250 core 2 duo)
     
  6. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Is virtualization enabled in the BIOS? By default it is usually disabled. I think updating Windows to SP1 may have reset mine to disabled. You might want to double check that. Besides AV do you have any other security software running? I can't think of much else to help.
    Joe
     
  7. zirkoni

    zirkoni Honorable Member

    Joined:
    Oct 8, 2009
    Messages:
    215
    Likes Received:
    10
    I'm not 100% sure about this but...
    I think you are supposed to install the XP mode first and after that Virtual PC.
     
  8. vivektalkin

    vivektalkin New Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    0
    thnx man ... it helped me :) .. yes sp1 disabled it in bios which i enabled before .... thnx now i can install vs2010 ...

    credits goes 2 Joe S:beer_mug:
     
  9. vivektalkin

    vivektalkin New Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    0
    #9 vivektalkin, Oct 6, 2011
    Last edited: Oct 6, 2011

Share This Page

Loading...